Avisos
Vaciar todo

Modificar correo de activacion  

Página 2 / 2
 
Marco
 Marco
Usuario activo

Hola amigos,

Lo primero es que el sistema envia el correo de activacion al usuario en ingles y no entiendo porque.

Bueno intentando salvar este problema e intentar modificar el texto del correo que envia el sistema me voy a languageen-GBen-GB.com_useroriginal.ini y al en-GB.com_user.ini y en la linea 116 le pongo esto : SEND_MSG_ACTIVATE=Hola %s,nnGracias por registrarse en %s. Su cuenta fue creada.nAhora puede acceder %s utilizando los siguientes datos:nnNombre de usuario - %snContraseña - %s y al hacer la prueba pertinente para ver si se ha midificado el texto del mensaje...ni puto caso el sistema sigue enviando el texto del correo en ingles: Hello %s,nnThank you for registering at %s. Your account is created and must be activated before you can use it.nTo activate the account click on the following link or copy-paste it in your browser:n%snnAfter activation you may login to %s using the following username and password:nnUsername: %snPassword: %s y no me ha modificado nada.

Porfavor necesito un poco de ayuda, si alguien me la puede ofrecer le estaria agradecido.

Citar
Respondido : 01/09/2010 8:47 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola corsario999,

La solución es relativamente sencilla y no va a afectar al funcionamiento de tu Joomla!. Descargas la última versión de Joomla! en Español, la que figura en la web de Joomla!Spanish, que es la 1.5.20:

http://joomlacode.org/gf/download/frsrelease/12649/53590/Joomla_1.5.20-Spanish-pack_completo.zip

Una vez descargada en local, la descomprimes y te vas a las rutas siguientes y empaquetas las carpetas es-ES (no las mezcles, por separado):

/administrator/language/es-ES
/language/es-ES

Haces una copia de seguridad de tu Joomla! y de tu base de datos, bien desde tu cPanel o con extensiones como Akeeba Backup antes de realizar ningún cambio.

Haces un zip de cada por separado y desde tu cuenta de cPanel, Plesk o la que tengas, con el administrador de archivos, subes cada empaquetado a la ruta que corresponde sin el es-ES y una vez ahí y con el .zip ya subido, lo descomprimes con la opción "Extraer" y sobrescribes los archivos de tu actual Joomla!. Realizas esta operación en ambas rutas mencionadas.

Accedes de nuevo a tu Joomla! (backend/frontend) y verificas que las cadenas están todas traducidas correctamente, ya que esta actualización solo afectará a los .ini del core de Joomla! y no al resto de inis de tus extensiones instaladas.

Hay algunas extensiones de Acceso de Usuarios (módulos) que por defecto vienen en Ingles e incluyen su propio en-GB.mod_lo_que_sea.ini y provocan que módulos de acceso nativos de Joomla! termines viéndolos en inglés tras la instalación y deberías ver si no es tu caso (para descartarlo) y si lo es traducir dichos .ini si los tienes.

Ya nos contaras si te ha funcionado.

Saludos

ResponderCitar
Respondido : 04/09/2010 10:16 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Marco
 Marco
Usuario activo

Hola,

cuando intento descomprimir los archivos empaquetados el administrador de archivos de mi cpanel me reporta este error :

"The File Manager does not support extracting this type of archive."

por lo visto no soporta archivos comprimidos.Alguna otra solucion?

ResponderCitar
Respondido : 04/09/2010 11:32 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola corsario999,

¿Podrías indicar que extensión estas usando para esos empaquetados?

Saludos

ResponderCitar
Respondido : 05/09/2010 12:16 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Marco
 Marco
Usuario activo

Hola,

Ok ya lo he hecho estaba en .rar y luego los comprimí en .zip y ok....pero leches fritas el correo de activación del usuario sigue en ingles ya no se que hacer más estoy desesperadisimo....Ayuda!!!

ResponderCitar
Respondido : 05/09/2010 2:05 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola corsario999,

¿Hay alguna forma de ver tu web para ver eso que comentas y saber que recibes tu o el que se registra y porque te sale en ingles y no en español?

Saludos

ResponderCitar
Respondido : 07/09/2010 12:01 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Marco
 Marco
Usuario activo

Hola,

Si accedes a www.teoricavideoconferencia.es y te registras recibirás en tu correo el mensaje de activación....en la configuración global de joomla tengo desactivado la " activación de cuenta para usuarios nuevos " sólo te llegara un mensaje de bienvenida pero eso si en INGLES. Si necesitas mas datos házmelo saber. Gracias de antemano.

ResponderCitar
Respondido : 07/09/2010 11:40 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola corsario999,

He probado el Registro, tal como comentas, en principio parece correcto:

Accedes a la URL de Registro: http://www.teoricavideoconferencia.es/index.php?option=com_acctexp&task=subscribe (no sale una URL amigable como en el resto de la web ¿por? es un wrapper??)

Aceptas el Registro FREE y te lleva a: http://www.teoricavideoconferencia.es/es/component/user/register donde se completan los datos y se aceptan las condiciones del servicio: http://www.teoricavideoconferencia.es/es/component/acctexp/

Una vez hecho te devuelve al index.php, o sea todo ok.

¿Puedes pegar aquí en el Foro las líneas 110 a 119 de tu languagees-ESes-ES.com_user.ini para que las veamos?

Saludos

ResponderCitar
Respondido : 07/09/2010 9:47 pm

Cursos Gratuitos WordPress

Marco
 Marco
Usuario activo

Hola Gnumax,

Referente al wrapper te digo que si por que antes el servicio lo tenia de pago y aquí empezaba la pasarela de pago de paypal pero luego cambie la configuracion y lo puse de acceso libre pero sigo utilizando ese inicio de la pasarela de pago que es de paypal.

es-ES.com_user.ini :

RESET_PASSWORD_TOKEN_TIP_TITLE=Clave
RESET_PASSWORD_USERNAME_TIP_TEXT=Ingrese el nombre de usuario de su cuenta
RESET_PASSWORD_USERNAME_TIP_TITLE=Nombre de usuario
RESET YOUR PASSWORD=Renovar su contraseña
SELECT A USER TO DELETE=Seleccionar un usuario para borrarlo
SEND=Enviar
SEND_MSG=Hola %s,nnGracias por registrarse en %s.nnPuede acceder ahora utilizando el nombre de usuario y contraseña con que se registró.
SEND_MSG_ACTIVATE=Hola %s,nnGracias por registrarse en %s. Su cuenta fue creada y debe ser activada antes de que pueda utilizarla.nPara activarla haga clic en el siguiente enlace o cópielo y póngalo en la barra de url de su navegador:n%snnDespués de activar su cuenta podrá acceder a %s utilizando los siguientes datos:nnNombre de usuario - %snContraseña - %s
SEND_MSG_ADMIN=Hola %s,nnSe ha registrado un nuevo usuario en %s.nEste mensaje contiene los detalles:nnNombre - %snE-mail - %snNombre de usuario - %snnNo responda a este mensaje ya que ha sido generado automáticamente para su información.
SEND REGISTRATION=Enviar registro

ResponderCitar
Respondido : 09/09/2010 11:25 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola corsario999,

Veo las líneas del languagees-ESes-ES.com_user.ini y salvo la codificación, supongo que al copiarlas y pegarlas te cambio o no lo tienes en UTF-8 guardado el .ini pero si están correctamente traducidas al castellano.

Ahora se me agotaron los recursos par ver que está sucediendo en tu instalación.

El idioma por defecto imagino que es Español y el usuario tiene aplicado el idioma por defecto Español, aunque no tiene mucha relevancia, lo pregunto por agotar opciones mientras se me ocurre alguna más.

Saludos

ResponderCitar
Respondido : 09/09/2010 8:59 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Página 2 / 2