No funciona las opciones de usuario - cpnel webemp  

 
Antonio Castro
 Antonio Castro
Usuario eminente

Saludos,

acabo de instalar el pack webempresa desde el cpanel webempresa, el problema es que no funcionan las opciones de usuario como registrarse etc.

Devuelve error de que no encuentra la página.

Tanto menu de usuario como acceso usuario están habilitados.

¿Cuál es el problema?.

Gracias por adelantado 🙂

Citar
Respondido : 11/10/2010 2:11 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola acastrolorenzo,

Imagino que se refiere a que le sale una ventana con un aviso en rojo con error 404 o algo similar.

Eso es posiblemente porque en Configuración Global ha habilitado las funciones de SEO sin tener renombrado el archivo htaccess.txt de su carpeta /public_html a .htaccess y por ello recibe dicho error. Es importante que verifique el que el archivo no se encuentra vacío (0 bytes).

Desde su cPanel, Administrador de Archivos puede editar dicho archivo htaccess.txt y renombrarlo como .htaccess para que sea efectivo. Una vez hecho esto verifique que le funcionan los distintos elementos de la página.

En caso de que aún así no le funcione, le recomendamos que abra un ticket de soporte informando.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/10/2010 5:58 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Antonio Castro
 Antonio Castro
Usuario eminente

Solucionado, gracias 😉

ResponderCitar
Respondido : 11/10/2010 6:38 pm

Por favor Iniciar Sesión o Registro