Avisos
Vaciar todo

Plugin de compatibilidad con IE  

 
Juanjo Medina
 Juanjo Medina
Usuario experto

¿Cuantos plugin de compatibilidad se deben emplear con con una plantilla joomla para el IE? Lo digo porque tenemos el IE 6,7,8 y dentro de poco el 9.
Saludos y feliz año

Citar
Respondido : 03/01/2011 12:59 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola,

El plugin IE Compatibility ( http://extensions.joomla.org/extensions/style-a-design/browsers-a-web-standards/7623 ), antes solo incorporaba compatibilidad con IE8, pero ahora incorpora para IE9.

Para el tema de IE6, extensiones como stopie6 http://extensions.joomla.org/extensions/style-a-design/browsers-a-web-standards/14574

De todas maneras para IE6 muchos sitios web no le brindan soporte (Es un navegador del 27 de Agosto del 2001), incluso se habla de que no deja avanzar el mundo web, por eso hay sitios web como http://www.ie6nomore.com/

Saludos,

ResponderCitar
Respondido : 03/01/2011 9:00 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

zarpa
 zarpa
Usuario eminente

Hola siguiendo el enlace está roto, tenéis otra descarga del mismo que funcione?
Gracias.

ResponderCitar
Respondido : 27/07/2011 6:17 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola zarpa,

Efectivamente el JED ha despublicado el enlace del plugin porque su autor no cumple con las normas que dictan y no ha actualizado los enlaces de descarga.

- http://extensions.joomla.org/extensions/style-a-design/browsers-a-web-standards/7623

Te adjunto el plugin para descarga.

Saludos

ResponderCitar
Respondido : 27/07/2011 7:37 pm

wpdoctor-revisa-la-salud-de-tu-wordpress