Problema código en ...
Avisos
Vaciar todo

Problema código en un módulo  

 
Laura
 Laura
Usuario eminente

Tengo el problema en el idioma, siempre me elige en el data.php el idioma inglés, he podido solucionar
algunos parámetros para corregir ese problema pero en otros no puedo (no sé como hacerlo).

Y claro me gustaría poderlo usar en una web multi-idioma. He instalado el Joomfish y he visto que siempre
aunque yo tenga predeterminado mi web en español, cuando voy a la página de inicio me la predetermina
en inglés (si tengo el módulo activado), si lo quito ya me lo pone bien (español).

Por favor si puedieráis echarle un vistazo, os lo agradecería un montonazo.

Saludos. 

Este debate ha sido modificado el hace 2 años por antonio
Citar
Respondido : 11/08/2010 9:03 pm
Laura
 Laura
Usuario eminente

Me he equivocado de fichero, el correcto es este.

Gracias.  modulo.zip

Esta publicación ha sido modificada el hace 2 años por antonio
ResponderCitar
Respondido : 11/08/2010 9:33 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Chisca,

No he conseguido ver el modulo de idiomas de Joom!Fish en http://lat1971.comli.com/ supongo que lo habrás desactivado por el problema que comentas. Lo que argumentas del idioma por defecto en ingles ¿te pasa solo en el backend? o en la web sucede esto mismo quedando el inglés por defecto.

Por cierto, el módulo de Clima te ha quedado muy bien 🙂

Saludos

ResponderCitar
Respondido : 11/08/2010 10:28 pm
Laura
 Laura
Usuario eminente

En la web no he instaldo Joomfish, estoy haciendo las pruebas en el pc.
El problema es algo liado de explicar, resulta que los datos que vienen del api de google están en inglés y hay datos que me los pone siempre en inglés y otros en español.
Vamos que hay un lío espantoso.
Por ejemplo si cambio el idioma a Inglés lo que es la parte de los días me los pone en castellano es decir que no busca los datos en gb-GB.mod_clima.ini.
En fin me estoy volviendo loca con el temita, es una lástima no encontrar la solución.
Muchas gracias por tu interés.

Saludos.

ResponderCitar
Respondido : 12/08/2010 8:57 am

Cursos Gratuitos WordPress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Chisca,

Ahora veo lo que comentas, y efectivamente, tras revisar todos los archivos del módulo, incluidos los .js que a veces incluyen esas cadenas sin traducir y no veo nada que no hayas traducido ya por lo que a lo que no tienes acceso es a la parte que se ejecuta en el servidor a la hora de mostrar los resultados de la extensión en tu página.

Interesante extensión pero con ese problema que comentas, yo la verdad es que para temas de "El tiempo" hace tiempo (valga la redundancia 😉 ) que no uso extensiones de Joomla! para no cargar demasiado y me decanto por scripts externos que hacen la misma función y no tengo que estar pendiente de ellos.

Ejemplo: http://www.oyccanarias.com a la izquierda, mitad, "El Tiempo", sencillo y rápido.

Saludos

ResponderCitar
Respondido : 12/08/2010 1:11 pm