Problema con tutorial Plantilla 1.5.x  

 
eriberto
 eriberto
Usuario activo

Hola
Estuve siguiendo el tutorial , donde básicamente enseña como realizar una plantilla desde cero.-
Estuve problando en el localhost, y llegando al final, nunca tiene estilo de diseño como indica en el tutorial.-
Para mas facilidad, adjunto el codigo fuente.-

PD: tambien en probado en un servidor externo y nunca aparece los estilos aplicados.-

Aguardo vuestra sugerencia.-

Citar
Respondido : 26/11/2010 2:58 am
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola tatukapata

Deberías verificar las rutas de los archivos de estilo dentro del código fuente generado, seria bueno que envíes la url del sitio.

Por otro lado, no enviaste ningún archivo adjunto.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/11/2010 5:28 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

eriberto
 eriberto
Usuario activo

jmarreros:
He verificado varios veces la dirección de enlace pero no he tenido fortuna con el error.-
De todo modo, adjunto nuevamente la carpeta en formato comprimido.-
Saludos.

Link a post de foro, solo visible a usuarios registrados

This post was modified hace 5 meses por antonio
ResponderCitar
Respondido : 30/11/2010 1:13 am
eriberto
 eriberto
Usuario activo

tatukapata escribió:

jmarreros:
He verificado varios veces la dirección de enlace pero no he tenido fortuna con el error.-
De todo modo, adjunto nuevamente la carpeta en formato comprimido.-
Saludos.- 

Buenas noches:
Despues de mucho investigar aunque fue realmente observar cada caracter como estaba escrito me he dado cuenta que sugieron varios errores ortograficos y algunos de argumentos en declaraciones dentro del archivo index.php

La solución encontrada, aunque espero mas colaboración o sugerencias de parte de ustedes, fue inicialmente que:

<link rel="stylesheets" href="/templates/template ?>/css/template.css" type="text/css" />

Si observan bien, donde indica "rel="stylesheests" realmente debe estar escrito "rel="stylesheet" sin la consonante "s" al final -no debe aparecer en plural.-
El otro error surge en la mala utilización en el momento de imprimir por php la dirección url:
Esto debe seguir el siguiente parametro; href="baseurl ?>/templates/template ?>/css/template.css" type="text/css" />

De todo modo, disculpen las molestias ocasionadas pero ahora estoy buscando el argumento de imprimir en php toda la url hasta llegar al directorio /css/template.css; seria algo asi (argumento o funcion) ?>. Esto es para simplificar mas la relación al enlace donde se encuentran las declaraciones para template.css.-

Espero que esto sirva de ayuda para otras personas que se estan inclusionando dentro del CMS Joomla!.-

Aguardo alguna otra sugerencia sobre el mismo. Salud y éxitos en sus quehaceres diarios.-

Eriberto Alejandro (Tatukapata)

This post was modified hace 4 meses por antonio
ResponderCitar
Respondido : 30/11/2010 4:45 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro