PROBLEMA REDIRECCIONANDO EL DOMINIO  

 
Miguel Angel Rivero
 Miguel Angel Rivero
Usuario eminente

Hola de nuevo.

Tras solucionar un primer problema con el componente MorfeoShow (galería Polaroid), me ha surgido otro problema adicional. Me explico:

Si en la barra de direcciones pongo http://www.apartamentoslaantigua.com, la galería polaroid funciona correctamente. Aparecen las fotos en el marco y se distribuyen correctamente en el espacio dotado para ello.

Pero si un usuario busca la dirección en google, el buscador le devuelve (no se por qué) la dirección http:/apartamentoslaantigua.com, sin WWW.

En este caso, la galería Polaroid muestra los marcos de las fotos bien distribuidos, pero si contenido, es decir las fotos no aparecen.

¿Cómo podría hacer para que google devolviese el la dirección con el dominio completo, es decir con las WWW, o en su defecto como haría para que a todas las direcciones sin las WWW se le añadiesen estas?

Un saludo

PD.: He ido a cPanel, a la sección Redirecciones de Administrar Dominios y he puesto que http:://apartamentoslaantigua.com se redireccione permanentemente a http://wwwapartamentoslaantigua.com, pero no funciona.

La inteligencia me persigue, pero yo soy más rápido

Citar
Respondido : 21/05/2010 1:50 pm
Lucas
 Lucas
Miembro Admin

Hola,

Te puede servir este artículo que teníamos publicado en nuestro blog:

https://www.webempresa.com/blog/301-redirect-y-joomla.html

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/05/2010 2:28 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Miguel Angel Rivero
 Miguel Angel Rivero
Usuario eminente

SOLUCIONADO. ERA JUSTO LO QUE BUSCABA

La inteligencia me persigue, pero yo soy más rápido

ResponderCitar
Respondido : 21/05/2010 2:38 pm

Por favor Iniciar Sesión o Registro