Problemas con JoomGallery  

 
Xavi
 Xavi
Usuario eminente

Hola de nuevo! Ya vuelvo por las andadas a seguir trabajando en la web que estoy realizando con joomla.

Buscando una galeria de imágenes he escogido JoomGallery. Instalé todos los archivos que salen en su página oficial (componentes, lenguajes, módulos...).

Pues bien, tengo dos problemas visibles de momento:

- Cuando quiero realizar cualquier operación, como agregar imágenes, configurar joomGallery, cambiar el css... pues no me aparece en la misma plantilla de administración, salen símbolos raros en las letras con acento...
- Por otro lado, al final de la pantalla me aparece este error:

Parse error: syntax error, unexpected $end in /home/einstein/public_html/v2.0/libraries/simplepie/simplepie.php on line 11819

Estudiando el archivo he comprobado que falta parte de código ya que no se cierra la última función llamada remove_dot_segments($input).

Puede ser que tenga problemas porque este archivo esta incompleto? Puede ser que instalando la traducción no estubiera todo traducido y faltara código?

Muchas gracias!!

Citar
Respondido : 27/05/2010 12:15 pm
Xavi
 Xavi
Usuario eminente

Bueno, me contesto a mi mismo. Resulta que cuando instalé joomla este archivo no se subió completo, por eso me daba error. Ahora lo he subido via cpanel y funciona todo correctamente.

Un saludo!!

ResponderCitar
Respondido : 27/05/2010 12:32 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

David Noguera
 David Noguera
Miembro Admin

OK Fracto, gracias por avisar de que has zanjado el tema, así la gente que lo ve no se pone a investigar que puede estar pasando para nada 🙂 y el tema se queda zanjado. Nos alegramos de que lo hayas podido solucionar.

Saludos.

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/05/2010 1:05 pm

Por favor Iniciar Sesión o Registro