problemas con kunema  

 
jose
 jose
Usuario activo

hola gente como estan miren estuve registrandome en esta web y note que esta hecho el foro con kunema,

el problema mio que tengo es que cuando los avatares que yo coloco en mi servidor localhost, no los carga, un ejemplo yo ingreso con una cuenta y quiero seleccionar una imagen (avatar) que este en el servidor ok, selecciono todo ok asta ahi, presiono el boton "confirmar seleccion" y nada no pasa nada, no carga, estos avatares tienen el tamaño 50x50 y en la configuracion estan para recibir ese tamaño (e probado en la config con 90x90 pero nada), ahora para seleccionar un avatar y subirlo desde el disco ahi si funca, si me muestra que tengo avatar, podrian decirme cual es el problema, alguien me puede decir como configurarlo para mi servidor yo uso wampserver y estoy en localhost

saludos estan buenas los videos de webempresa muy interesantes

Citar
Respondido : 22/07/2010 10:58 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola ijann,

Independientemente de si trabajas en local con WAMPP o en remoto en un Hosting, las imágenes de tus avatares o de los que subas los usuarios se deben guardar en la carpeta:

- /media/kunena/attachments/legacy/avatars/gallery

o en la ruta

- components/com_kunena/kunena.files.distribution/avatars/gallery

El tamaño puede ser de 125x125 o inferior, si no tienes habilitada ninguna restricción de tamaño determinada para los mismos no debería ser un problema a la hora de subirlas, salvo que tengan un peso exagerado, aunque en esa resolución el peso no debería ser mucho.

Si es importante que consideres que la extensión para los avatares debe ser .png.

Prueba a ver si esto te soluciona el problema y nos cuentas.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/07/2010 11:24 pm

Cursos Gratuitos WordPress

jose
 jose
Usuario activo

solucionado el problema gracias

ResponderCitar
Respondido : 25/07/2010 10:30 pm

Por favor Iniciar Sesión o Registro