problemas para cambiar web de un hosting a otro (ambos de webempresa)  

 
Jose
 Jose
Estimable Member

buenas tardes,

Tengo una web dentro de un hosting de webempresa y quiero cambiarlo a otro hosting que tengo también con webempresa.
Siguiendo vuestras instrucciones,
he realizado la copia con Akeeba en .zip
en el nuevo hosting he creado el dominio como adicional
he cambiado las DNS para que apunten al nuevo hosting
he creado en nuevo hosting la base de datos
he restaurado con Akeeba en /public_html/vivearanjuez.com
he descomprimido y seguido el proceso de instalacion
al finalizar el proceso y acceder a la web aparece el siguiente mensaje de error:

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 25/07/2013 5:13 pm
Hicham
 Hicham
Miembro Admin

Hola Jose,

Veo que las DNS donde has apuntado el dominio no son las correctas:

vivearanjuez.com. 5 IN NS ns24.webempresa.eu.
vivearanjuez.com. 5 IN NS ns23.webempresa.eu.

Envía ticket desde su área de cliente o a soporte@webempresa.com desde un cuenta de correo autorizada para que te indican las dns correctas.

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/07/2013 6:39 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jose
 Jose
Estimable Member

Hola, Hicham

estas son las dns que me facilitó webempresa cuando contraté el hosting y son las que he puesto

Nameserver 1: ns23.webempresa.eu
Nameserver 2: ns24.webempresa.eu

pls, puedes aclararme dónde está el error?? he accedido al área de cliente para comprobarlo y está correcto:

ResponderCitar
Respondido : 25/07/2013 7:22 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Jose,

Me comenta un técnico que te han respondido a través de Soporte.

Verificalo.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/07/2013 8:19 pm

Cursos Gratuitos WordPress

Jose
 Jose
Estimable Member

Muchas gracias, Luis

Desdde soporte me confirman que el dominio apunta correctamente al servidor contratado con Webempresa y que tiene los siguientes errores los cuales puede consultar en el hilo de foro para que se pueda visualizar su web.

/home/mundosen/public_html/vivearanjuez.com/error_log

[25-Jul-2013 18:41:52] PHP Fatal error: require_once() [function.require]: Failed opening required '__DIR__/nnframework/nnframework.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/mundosen/public_html/vivearanjuez.com/plugins/system/nnframework.php on line 17
[25-Jul-2013 19:16:21] PHP Fatal error: require_once() [function.require]: Failed opening required '__DIR__/nnframework/nnframework.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/mundosen/public_html/vivearanjuez.com/plugins/system/nnframework.php on line 17
[25-Jul-2013 19:20:02] PHP Fatal error: require_once() [function.require]: Failed opening required '__DIR__/nnframework/nnframework.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/mundosen/public_html/vivearanjuez.com/plugins/system/nnframework.php on line 17
[25-Jul-2013 19:26:24] PHP Fatal error: require_once() [function.require]: Failed opening required '__DIR__/nnframework/nnframework.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/mundosen/public_html/vivearanjuez.com/plugins/system/nnframework.php on line 17
[25-Jul-2013 19:31:50] PHP Fatal error: require_once() [function.require]: Failed opening required '__DIR__/nnframework/nnframework.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/mundosen/public_html/vivearanjuez.com/plugins/system/nnframework.php on line 17
[25-Jul-2013 19:34:40] PHP Fatal error: require_once() [function.require]: Failed opening required '__DIR__/nnframework/nnframework.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/mundosen/public_html/vivearanjuez.com/plugins/system/nnframework.php on line 17
[25-Jul-2013 21:08:26] PHP Fatal error: require_once() [function.require]: Failed opening required '__DIR__/nnframework/nnframework.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/mundosen/public_html/vivearanjuez.com/plugins/system/nnframework.php on line 17
[25-Jul-2013 21:17:05] PHP Fatal error: require_once() [function.require]: Failed opening required '__DIR__/nnframework/nnframework.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/mundosen/public_html/vivearanjuez.com/plugins/system/nnframework.php on line 17
[25-Jul-2013 21:17:08] PHP Fatal error: require_once() [function.require]: Failed opening required '__DIR__/nnframework/nnframework.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/mundosen/public_html/vivearanjuez.com/plugins/system/nnframework.php on line 17
[25-Jul-2013 21:18:07] PHP Fatal error: require_once() [function.require]: Failed opening required '__DIR__/nnframework/nnframework.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/mundosen/public_html/vivearanjuez.com/plugins/system/nnframework.php on line 17

La verdad es que estoy perdido, espero que podáis decirme cómo solucionar esto!!!!

Muchas gracias de nuevo!!

ResponderCitar
Respondido : 25/07/2013 9:24 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Jose,

Me comenta un técnico que estás utilizando una versión de Joomla vulnerable, concretamente la 1.5.23 cuando deberías estar utilizando al menos la 1.5.26 estable (para esa rama).

Veo que no te carga tampoco el backend por lo que la recomendación seria:

1. Desde cPanel, Archivos, Respaldos realiza una copia de seguridad y descargala a tu PC, eliminando después el archivo .tar.gz que encontrarás en /home

2. Descargar el script de actualización de Joomla 1.5.23 a 1.5.26 estable:

- 1.5.23 a 1.5.26 -> http://joomlacode.org/gf/download/frsrelease/16897/73416/Joomla_1.5.23_a_1.5.26-Spanish-Parche_Pack.zip

3. Lo subes al Hosting a la carpeta public_html/vivearanjuez.com/ y lo extraes. Esto parcheará tu versión vulnerable a la 1.5.26.

4. Verifica si carga la web y si sigue sin funcionar nos lo comentas.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/07/2013 10:41 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jose
 Jose
Estimable Member

Muchas gracias, Luis!

Intento hacer lo que me recomiendas y ya os contaré.

Un saludo!

ResponderCitar
Respondido : 25/07/2013 11:53 pm

Por favor Iniciar Sesión o Registro