Problemilla con menú desplegable  

 
Juan
 Juan
Noble Member

Hola,

Tengo un problemilla con las categorias del menú horizontal de una de mis webs. El problema es que tengo cargadas sugcategorias y no me las carga. Me explico por ej. en www.pk-0.info/conocenos/delegaciones/pk-0 norte

Hasta delgaciones se desplega pero despues ya no. Esto me pasa en mas apartados de la web y siempre es lo mismo

Y otro problema que tengo relacionado con el menú deplegable es que con explorer no se despliegan o quedan por detras del módulo de inicio ademas que la web se relentiza una eternidad cuando en firefox o chrome su navegacion es normal.

Muchas gracias y un saludo!

Citar
Respondido : 13/11/2011 11:26 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Juan

Respecto al primer punto, puedes enviar una captura de pantalla a que exactamente te refieres?, vemos que en tu menú no hay un apartado de pk-0 norte pero si de pk-0 Sur

El problema de los menús en IE, es un problema de código javascript, como verás http://www.pk-0.info/obra-publica al tratar de seleccionar un submenú se desaparece, es un poco complicado indicarte los cambios a realizar para que no suceda esto en IE, veo que estas usando el template de rocketheme ,puedes hacer las consultas en el foro de soporte ya que es un problema del template.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/11/2011 3:17 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Juan
 Juan
Noble Member

Adjunto pongo dos capturas, una del sitio, donde se ve el menú desplegable donde vereis delegaciones con una flecha a la derecha indicando que hay mas contanido pero no despliega.

y una segunda captura, para que veais las categorias que deberian salir en el desplegable y no salen.

saludos!

ResponderCitar
Respondido : 13/11/2011 5:35 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Juan,

Parece que como comenta Jhon el problema esta en la propia plantilla ya que lo he probado en varios navegadores, Chrome, Iceweasel, Firefox en Linux y no funcionan los submenús.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/11/2011 7:36 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Juan
 Juan
Noble Member

Y donde puedo consultar para solucionar este problema, he mirado por ahí pero no encuentro exactamente donde, algun link o algo???

gracias!

ResponderCitar
Respondido : 14/11/2011 12:11 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Juan

En la Demo del template se ve correctamente http://demo.rockettheme.com/mar10/ en IE, ya que es otro el módulo que se muestra en la parte inferior.

Te sugiero utilizar el mismo módulo que usa la plantilla por defecto, caso contrarío puedes hacer las consultas en el foro de soporte de rocketheme ya que al parecer es un problema del template en conflicto con algún módulo usado en tu sitio web.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/11/2011 3:14 pm

Cursos Gratuitos WordPress

Juan
 Juan
Noble Member

REsuelto!, muchas gracias.

ResponderCitar
Respondido : 15/11/2011 4:13 pm
Juan
 Juan
Noble Member

Ostras perdon! ete no está resuelto, me estoy peleando a ver donde puedo encontrar el foro de ayuda donde encontrar soperte para el ploblema con el template... pendon de nuevo.

ResponderCitar
Respondido : 15/11/2011 4:14 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jordi Sala
 Jordi Sala
Miembro Admin

Hola Juan,

El acceso al foro de Rockettheme es http://www.rockettheme.com/forum/

Saludos,

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 16/11/2011 9:37 am

Por favor Iniciar Sesión o Registro