Subida de imágenes con JCE no funciona de forma habitual  

 
Juan
 Juan
Usuario experto

Buenas noches,

Usamos JCE 154 en Joomla 1.5.26.
Habitualmente para subir una imagen que acompaña a un artículo basta con:
Insertar/Editar Imagen - Subir - Añadir (Add) - Subir - Insertar

No obstante, desde que hicimos la instalación de Joomla 3.3 en una carpeta diferente del hosting (estamos trabajando poco a poco en la migración y recolocación de la web) el proceso antes descrito sólo permite subir la imagen al hosting (no llega a verse una previsualización de la imagen ya cargada), y luego hay que escribir manualmente la URL de la imagen: images/stories/imagen.jpg (en nuestro caso).
Aunque se trate de una pequeña variación, para usuarios inexpertos resulta complicado tener que recurrir a esto para subir imágenes.
Existe alguna solución? No entendemos por qué ha tenido que influir la instalación de J3.3 en otra carpeta del hosting, si es que acaso ha influido o ha sido casualidad. Tal vez se pueda reinstalar el componente, pero tenemos problemas para encontrarlo en la web para J1.5.

Muchas gracias y un saludo,

Carlos Rivero

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 12/11/2014 10:38 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

El plugin para Joomla 1.5 puedes encontrarlo en la url: joomlacontenteditor.net/downloads/editor/joomla15x te recomiendo que realices primero la prueba con la resinstalación para verificar si funciona.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/11/2014 11:40 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro