Avisos
Vaciar todo

URL Amigables...  

Página 2 / 3
 
ALBERTO
 ALBERTO
Usuario eminente

Hola a todos, no hay forma que funcionen las url amigables, el mod_rewhite funciona correctamente ( creo) pero cuando activo la opción desde la configuración global no jay manera.... como lo puedo solucionar ??

saludos !

Citar
Respondido : 20/01/2011 3:28 pm
Maria
 Maria
Usuario activo

Acabo de actualizar joomla a la version 2.5.16 y sigue dando error 404 y poniendo esto en la direccion .com/Búsqueda inteligente/Actualizar Joomla!/biography.html voy a dejar las urls amigables activadas para que lo puedan ver.

ResponderCitar
Respondido : 14/11/2013 11:00 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Maria,

¿Que elemento se supone que carga el ítem "Inicio" de tu web?.

Y en que carpeta está la web porque en /public_html parece no estar:

Contenido solo visible a usuarios registrados

Saludos

ResponderCitar
Respondido : 15/11/2013 1:07 am
Maria
 Maria
Usuario activo

La verdad que no lo se, ni tampoco conozco ese link :S

ResponderCitar
Respondido : 15/11/2013 2:19 am

Cursos Gratuitos WordPress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Maria,

Si te sale el mensaje 404 significa que la pagina no existe y mas aun que nos indicas que no conoces el enlace.

Saludos.

ResponderCitar
Respondido : 15/11/2013 3:30 am
Maria
 Maria
Usuario activo

existir existen no solo tengo el home en la página, si desactivo las urls amigables vuelve a funcionar todo.. Y el enlace que no conozco es el que me pusiste: toldosraiva.es/

ResponderCitar
Respondido : 15/11/2013 3:34 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Maria,

Nos puedes volver a escribir el problema ya que me he perdido en el hilo, veo que tienes las url desactivadas y veo que Jhon te indica que si funcionan las url amigables:
Contenido solo visible a usuarios registrados
Entonces cual es el problema actual?

Saludos.

ResponderCitar
Respondido : 15/11/2013 3:39 am
Maria
 Maria
Usuario activo

El link funciona cuando las desactivo no se por que, en mi caso no la visualizo bien (adjunto imagen) pero aun que se viera bien, si pinchas en otra seccion se vuelvo a poner el link:
index.php?option=com_content&view=article&id=2&Itemid=102

El problema es que cuando activo las urls amigables, no funciona nada que no sea el home.

Y también me gustaria saber como eliminar el trozo de ruta añadido, no es una categoría ni un item de menu, no se por que aparece así, hay unos plugins que se llaman busqueda inteligente, probé a desactivar los plugins, actualicé Joomla! y sigue pasando lo mismo: /Búsqueda inteligente/Actualizar Joomla!/news.html
Lo optimo seria /news.html.

ResponderCitar
Respondido : 15/11/2013 4:05 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Maria,

Activa las url amigables y adjuntanos una captura de como tienes configurada las opciones para poder revisarlo.

Saludos.

ResponderCitar
Respondido : 15/11/2013 5:29 am
Maria
 Maria
Usuario activo

Ok gracias, ya estan activas y esta es la captura:

ResponderCitar
Respondido : 15/11/2013 2:38 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Prueba a dejar el apartado de urls amigables de la configuración global como en la captura de pantalla que te adjunto:

Si te sigue sin funcionar, envíanos una captura de pantalla de la configuración de tu menú principal (donde se ve el listado de elementos de ese menú en la administración de Joomla) para que podamos ver de qué tipo son.

ResponderCitar
Respondido : 15/11/2013 3:48 pm
Maria
 Maria
Usuario activo

Lo configuré así y sigue sin funcionar.

ResponderCitar
Respondido : 15/11/2013 5:21 pm

Cursos Gratuitos WordPress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola María

El problema al parecer es porque inicialmente tenías activada la opción de urls amigables con Unicode, al crear tus artículos , categorías , ítems de menús, los alias se crearon con espacios, tildes, etc. (debido precisamente a unicode)

Ahora según la configuración que te ha dado Pablo, tienes unicode desactivado, por lo que deberás revisar cada Alias creado.

Revisa los alias de tus artículos, de tus categorías y de tus ítems de menú, puedes eliminar el alias actual y luego guardar, el alias se generará automáticamente, asegúrate de que el alias sea correcto, con minúsculas y sin espacios (es por que tienes unicode desactivado)

Saludos.

ResponderCitar
Respondido : 15/11/2013 8:23 pm
Maria
 Maria
Usuario activo

Ya revisé todo, todo está bien. Lo único que tiene espacios y pregunté como podía quitarlo es esta ruta que se le añade al link: /Búsqueda inteligente/Actualizar Joomla!/news.html como dije hay varios plugins que se llaman busqueda inteligente, probé a desactivarlos y no funcionó, tambien actualicé Joomla! y nada tampoco.

ResponderCitar
Respondido : 15/11/2013 8:47 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola María

Desde la url de tu sitio web :
Contenido solo visible a usuarios registrados

En que link hay que acceder para ver eesta url con espacios?

Saludos.

ResponderCitar
Respondido : 17/11/2013 4:48 pm
Maria
 Maria
Usuario activo

Lo de ese link yo desde el front end no lo veo, y tampoco tengo activo ahora para que nadie se pueda registrar ni acceder.

La ruta esa sale cuando activo las urls amigables, en vez de /categoria.html sale /Busqueda Inteligente/ Actualizar Joomla/categoria.html

ResponderCitar
Respondido : 18/11/2013 3:28 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Página 2 / 3