Avisos
Vaciar todo

XMAP - No muestra todos los enlaces de Menú.  

Página 1 / 2
 
mac
 mac
Estimable Member

Hola todos,

No es la primera vez que Xmap, no me muestra todos los enlaces de menu, como se puede ver en la imagen los submenús de "Productos" no aparecen excepto el primero.

He mirado en el foro pero no he visto la solución a esto.

Tendrá algo que ver la configuración de Seo como la captura que adjunto.

Versión xmap 1.2.11
Joomla 1.5.23

Citar
Respondido : 09/07/2011 10:54 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola mac

El menú que estas mostrando en tu imagen lo creaste manualmente? supongo que tiene que ver con tus productos de virtuemart.

Puedes adjuntar también una captura de xmap para ver como lo tienes configurado.

Saludos.

ResponderCitar
Respondido : 09/07/2011 12:36 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

mac
 mac
Estimable Member

Hola Jhon,

El Menú está creado desde su gestor de Menús. No son productos para la venta, Virtuemart no está instalado.

Te adjunto capturas.

Gracias por darle un vistazo.

ResponderCitar
Respondido : 10/07/2011 12:42 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola mac

Desde las opciones de la parte superior derecha del componente, puedes probar limpiando cache.
También puedes probar agregando un nuevo menú con submenus, y/o eliminando el menú actual.

Si continúan los problemas te sugiero reinstales la extensión con la última versión.

Saludos.

ResponderCitar
Respondido : 10/07/2011 2:35 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

mac
 mac
Estimable Member

Hola Jhon,

Lo he probado todo y nada.. lo he desinstalado, vuelto a instalar e limpiado la base de datos, he instalado la ultima versión. Al final he instalado este "JM_Sitemap" y funciona pero no es lo mismo.

Gracias.

ResponderCitar
Respondido : 10/07/2011 7:02 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola mac,

Entiendo que usas una versión actualizada de Xmap.

Independientemente de esto, el problema no tiene nada que ver con eso, sencillamente para que Xmap muestre el árbol de categorías de VirtueMart necesitas al menos un elemento del menú apuntando a VirtueMart en cualquier menú incluido en el mapa.

Y por supuesto tener el plugin de VirtueMart habilitado y configurado, con eso debería ser suficiente.

Saludos

ResponderCitar
Respondido : 10/07/2011 8:24 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

mac
 mac
Estimable Member

Hola gnumax,

Lo que ocurre es que no tengo ningún componente virtuemart instalado, sino un Joomla, el tema viene por que xmap no muestra correctamente el sitemap.

Gracias.

ResponderCitar
Respondido : 10/07/2011 10:37 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola mac,

¿Puedes adjuntar una captura de tu Xmap para ver que menús se encuentran incorporados?

Saludos

ResponderCitar
Respondido : 10/07/2011 10:59 pm

Cursos Gratuitos WordPress

mac
 mac
Estimable Member

Hola gnumax,

ResponderCitar
Respondido : 11/07/2011 7:50 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola mac,

¡¡Genial las capturas, todas, excepto el despliegue de "+ Agregar Menús" que no lo veo. 🙂 ..justo la más importante.

Saludos

ResponderCitar
Respondido : 11/07/2011 11:13 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

mac
 mac
Estimable Member

ResponderCitar
Respondido : 11/07/2011 11:18 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola mac,

Pues como no sea un #fail de tu versión de Xmap, que aún no me has dicho que versión usas, no se que decirte.

Tienes los elementos de menú creados y publicados, los he visto.
Tienes el componente configurado y plugins habilitados.

Y el desplegable de "+ Agregar Menús" no muestra todos esos ítems ¿algo no cuadra?.

Saludos

ResponderCitar
Respondido : 11/07/2011 11:26 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

mac
 mac
Estimable Member

Simplemente no hay explicación.

Gracias gnumax

ResponderCitar
Respondido : 11/07/2011 11:28 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola mac,

Lo último que de momento se me ocurre, me has dejado un poco en dique seco 😛 seria desinstalar el componente/plugin y volver a instalarlo y realizar el proceso de creación del mapa del Sitio y ver si esta vez si aparecen los ítems de menú que ya tienes creados.

Saludos

ResponderCitar
Respondido : 11/07/2011 11:38 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

mac
 mac
Estimable Member

Hola gnumax,

Eso mismo lo he realizado 20 veces he incluso en la base de datos he eliminado los restos que quedaban, por mí cierro el tema y lo pongo en "dimensión desconocida", ahora si te encabezonas en solucionarlo que lo dudo, por que no hay una explicación lógica.

Pero te digo que por mí podemos cerrar el tema y a otra cosa que bastante tiempo se ha perdido con esta tonteria.

Muchas gracias.

ResponderCitar
Respondido : 11/07/2011 11:56 pm
Página 1 / 2