Avisos
Vaciar todo

Your Joomla is Outdated! / Su Joomla es demasiado antiguo!  

 
Antonio Ramirez
 Antonio Ramirez
Usuario eminente

buenas tardes me ha salido el siguiente mensaje en un sitio con joomla 1.5.22
(el sitio web no corresponde con la url anterior www.eridianinformática.com ,es una web diferente)

Your Joomla is Outdated! / Su Joomla es demasiado antiguo!

,fué una instalación que estaba funcionando hasta hace un mes más o menos de repente,da el error y tampoco funcionan las copias de seguridad.

adjunto la captura:

gracias .

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 29/05/2013 3:07 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

No ha llegado la captura de pantalla que ibas a enviar.

Revisa la siguiente entrada de nuestro foro donde precisamente se habla de actualizar la versión 1.5.22 a la última disponible:

https://www.webempresa.com/foro/18-Pack-Empresa/112065-Actualizaci%C3%B3n-Joomla.html

ResponderCitar
Respondido : 29/05/2013 3:15 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Antonio Ramirez
 Antonio Ramirez
Usuario eminente

no me inserta la imagen el mensaje es:

Your Joomla is Outdated! / Su Joomla es demasiado antiguo!

Your Joomla instalation is vulnerable (04-November-2010) and needs to be updated. For your protection Joomla has been disabled. To make this message go away, please download and install the latest version of Joomla from:
http://www.joomla.org/download.html

Su instalación de Joomla es vulnerable (04-November-2010) y necesita ser actualizada. Para su protección, Joomla se ha desactivado. Para hacer que este mensaje desaparezca, por favor descargue e instale la última versión de Joomla desde:
http://www.joomla.org/download.html

hice lo me me comentaste actualizó a la 1.5.26 se visualiza en el backend pero sigue saliendo el error en el frontend.
ya deshabilité todos los módulos,plugins,etc.

ResponderCitar
Respondido : 29/05/2013 7:51 pm
Antonio Ramirez
 Antonio Ramirez
Usuario eminente

¿qué me aconsejas que haga ahora?

ResponderCitar
Respondido : 29/05/2013 10:12 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Antonio,

Debes adjuntar una captura donde veamos quien presenta el mensaje y como:

- Los formatos de capturas admitidos son .jpg y .png
- Adjuntalas desde un navegador diferente de Firefox.
- No las incrustes en archivos .doc de Word o similares, ni en PDFs.

Saludos

ResponderCitar
Respondido : 29/05/2013 11:01 pm
Antonio Ramirez
 Antonio Ramirez
Usuario eminente

gracias, creo que no subía el la captura desde firefox.
ahora sí desde chrome.

cuando tecleo la url directamente sale ésta pantalla de error .
ya actualicé desde joomla 1.5.22 a 1.5.26 y en el backend puedo entrar pero esa es la captura de vulnerabilidad que arroja el frontend.

ResponderCitar
Respondido : 29/05/2013 11:09 pm

Cursos Gratuitos WordPress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Antonio,

La web se encuentra alojada en Webempresa?. Donde te muestra dicho error en la administración?. Indicanos la url presionando en el boton Ocultar el texto a invitados.

Saludos.

ResponderCitar
Respondido : 29/05/2013 11:24 pm
Antonio Ramirez
 Antonio Ramirez
Usuario eminente

Esta se encuentra fuera de webempresa , muestra el error en el frontend.
el alojador dice que actualizando se iba el fallo,pero nada.
Contenido solo visible a usuarios registrados
gracias de antemano

ResponderCitar
Respondido : 29/05/2013 11:32 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Antonio,

Primero comentarte que no puedes ocultar tu respuesta ya que este foro es publico, solo puedes ocultar la url que es lo que te pedi. Sobre tu sitio web indicarte que no brindamos soporte a sitios web alojados fuera de Webempresa ya que no sabremos el estado de dicho sitio web, para actualizarlo tendras que descargar un parche de actualización de joomla.org, por lo demás no podremos brindarte mas detalle.

Saludos.

ResponderCitar
Respondido : 29/05/2013 11:38 pm
Antonio Ramirez
 Antonio Ramirez
Usuario eminente

ya está editada la respuesta anterior.
también instalado parche de actualización.
gracias

ResponderCitar
Respondido : 29/05/2013 11:50 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress