Artículos en la página de inicio en Joomla Teline 1.6  

 
Marí­a
 Marí­a
Honorable Member

Hola,
acabo de crear un artículo que me interesa publicar en la página de inicio. Hasta Joomla 1.5 había la opción publicar en página de inicio. Ahora no existe. Está el tema de las Features ¿?
Marco un artículo con la característica Feature, pero al mostrarse en la página de inicio se me sobrepone con otro, de manera que aparecen 2 textos sobreescritos.
Además, puse en el artículo una imagen alineada a la izquierda con el texto y se muestra a la derecha.

Muchas gracias,

María

Citar
Respondido : 30/09/2011 6:42 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Maria,

1. Se agradecería un link a tu sitio para ver el problema y entenderlo mejor.
2. Creo que ya te he comentado anteriormente que Joomla! 1.6 ya no tiene soporte ¿cierto?. Todo lo que hagas en esta rama es valdio si no te planteas actualizarte a la 1.6.6 para migrar a la 1.7.1

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/09/2011 7:31 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Marí­a
 Marí­a
Honorable Member

El link es el siguiente. No, no sabía nada de que ya no había soporte...
Nunca he hecho una actualización de software, aunque no tendría problema en pasarme a las 1.7.1
Ahora aún podría. Mi cliente todavía no me ha dado el ok al sitio...

ResponderCitar
Respondido : 30/09/2011 8:19 pm
Marí­a
 Marí­a
Honorable Member

Me olvidé el link: http://pesetero-cp42.webjoomla.es/

ResponderCitar
Respondido : 30/09/2011 8:20 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Maria,

Para publicar en portada con la plantilla JA Teline I, II, III y IV hay que pasar por sus categorías de "magazine" y que a su vez se muestran siempre a través de los módulos JA News (bloque superior izquierdo de noticias: 1 principal: 4 en bloques horizontales).

Y que a su vez se categorizan debajo de este módulo con el módulo Ja News Frontpage.

Estas son las formas que tiene esta plantilla de gestionar la portada.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/09/2011 8:42 pm
Marí­a
 Marí­a
Honorable Member

Si se ve el link que me pedías, ahí se puede ver que se superponen los textos de dos artículos... A ambos artículos les activé la propiedad Feature. No sé por qué se solapa el texto... A los dos les activé la propiedad Feature/Destacado
Por lo que vi, creo que el módulo en el que sale la noticia que me sobreescribe el texto es el Ja News Featured

ResponderCitar
Respondido : 30/09/2011 9:54 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Maria,

No tiene nada que ver con que lo hayas marcado como "destacado" sino como estás presentando los artículos en el módulo JA News.

¿Puedes adjuntar una captura (a un tamaño que se pueda ver bien) de los parámetros del módulo JA News?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/09/2011 10:46 pm
Marí­a
 Marí­a
Honorable Member

Aquí los adjunto

ResponderCitar
Respondido : 30/09/2011 10:51 pm

Cursos Gratuitos WordPress

Marí­a
 Marí­a
Honorable Member

Hola de nuevo,
marqué unos cuantos artículos como Destacados. Puse 2 de ellos como 1 y 2 en el campo Orden. Pero no me muestra ninguno de estos dos en la noticia principal (la que lleva la imagen en grande). Qué propiedad hay que mantener en el artículo para que este pase a seer uno de los 4 que se muestran en la noticia Principal?

ResponderCitar
Respondido : 30/09/2011 11:04 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola María

Si has marcado nuevos artículos como destacados y aún no te los muestra, es posible que sea debido a que la extensión los mantenga en cache, en los parámetros avanzados revisa la configuración de la cache.

También puede ser que te encuentres utilizando cache a nivel de Joomla en cuyo caso tendrás igualmente que limpiar la cache desde el menú de herramientas del backend de Joomla.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/10/2011 3:33 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Marí­a
 Marí­a
Honorable Member

Gracias Jhon, se han mostrado. Podemos cerrar el post.
Saludos,
María

ResponderCitar
Respondido : 09/10/2011 1:16 pm

Por favor Iniciar Sesión o Registro