Avisos
Vaciar todo

FAVICON- no me sale ni en mozilla ni en explorer  

 
Rosa
 Rosa
Reputable Member

Hola a todos,
He creado un favicon par mi pagin a web con GIMP2. He salvado el fichero.ico en 2 sitios:

/public_html/plugins/system/jat3/jat3/base-themes/default/images/favicon.ico

y en el template

/public_html/templates/ja_purity_ii/favicon.ico

Cuando abro los ficheros en cpanel, la imagen es correcta.

Pero en mi pagina web NO sale, aunque haga "refresh" nada.

Como hago que salga??

gracias!

Citar
Respondido : 30/09/2011 10:12 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Rosa,

Indicanos la dirección del sitio web, para que podamos comprobar si vemos el favicon.ico y el código de la plantilla.

Saludos,

ResponderCitar
Respondido : 30/09/2011 11:37 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Rosa
 Rosa
Reputable Member

HOla a todos,
no se cómo ni por qué el favicon ahora sale....!! sería que necesitaba tiempo para actualizarse? no se... el caso es que sale.

ResponderCitar
Respondido : 03/10/2011 8:35 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Rosa,

Cuando se usa una plantilla de Joomlart, con el sistema jat3, siempre que procedas algún cambio en la plantilla, tienes que limpiar cache, haciendo clic en el elemento de la administración de Joomla!: JAT3 Clean Cache(barra de estado de la parte superior derecha).

A parte de luego limpiar la cache de tu navegador.

Saludos,

ResponderCitar
Respondido : 03/10/2011 9:13 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Rosa
 Rosa
Reputable Member

OK, gracias!!!!!!!!!!

ResponderCitar
Respondido : 03/10/2011 10:05 am