no muestra la plantilla con las URLs amigables  

 
uxe
 uxe
Usuario eminente

Hola, tengo el siguiente problema en una web:

Al activar "URLs amigables para motores de búsqueda" desaparece el formato de la plantilla, se ve la web como un texto con links. Solo estoy activando esta opción primera, pero no la segunda (mod_rewrite) ni la tercera (Agregar el sufijo a las URLs).

Si activo la opción 1 y 3 pasa lo mismo.

Y en cualquiera de los dos casos el foro kunena se queda cargando y no se llega a abrir.

¿Como se resuelve esto?

gracias

Citar
Respondido : 26/01/2011 6:22 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola uxe,

Revisa que archivo htaccess tienes en tu raíz de Joomla! y si este es válido en tu Hosting. Revisa de paso que no tengas activada en Configuración Global la opción de compresión GZIP, a veces en determinadas plantillas no funciona bien.

Te recomendamos usar nuestro .htaccess que encontrarás en este post:
Link a post de foro, solo visible a usuarios registrados

Te puede interesar este vídeo de ayuda que realizamos sobre Joomla! y SEO:
https://www.webempresa.com/videos/seo-2/seo-2.html

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/01/2011 7:09 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

uxe
 uxe
Usuario eminente

Perdón por mi gran torpeza pero es que no encuentro ningún archivo llamado htacces.

En la raiz veo estas carpetas y estos archivos que adjunto en las imagenes.

ResponderCitar
Respondido : 26/01/2011 7:48 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola uxe,

Cuando accedas al Administrador de Archivos, en la pantalla anterior tendrás alguna opción para activar "mostrar archivos ocultos", normalmente htaccess.txt se renombra a .htaccess y si no se accede con esta opción habilitada, no veras el archivo.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/01/2011 8:03 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

uxe
 uxe
Usuario eminente

Muchas gracias !!!.

Bien, ya funciona correctamente menos ...., el foro (Kunena).

Firefox me da este error:

Spoiler
La página no está redirigiendo adecuadamente

Firefox ha detectado que el servidor está redirigiendo la solicitud a esta dirección de una manera en la que nunca terminará

* Este problema a veces está causado por desactivar o rechazar
la recepción de cookies.

Es decir, las urls ya son "amigables" pero Kunena no se muestra. Sin las urls amigables activadas si funciona correctamente.

ResponderCitar
Respondido : 26/01/2011 8:30 pm
uxe
 uxe
Usuario eminente

Ya está solucionado.

He borrado el menú Kunena de la barra de menús en la administarción y se ha arreglado.

Muchas gracias por la ayuda gnumax !!!!!!!!!!!!

ResponderCitar
Respondido : 26/01/2011 8:53 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro