actualizar joomla  

 
Serintia
 Serintia
Estimable Member

Buenos días,
Tengo una web alojada en otro sitio y quiero pasarla con vosotros. Está en version 1.7 y antes de pasarla quiero actualizarlo a 2.5 pero me da el siguiente error: La directiva de PHP 'allow_url_fopen' está deshabilitado. Debe estar habilitado para que funcione el instalador.

Donde puedo encontrar este parámetro y modificarlo?

Muchas gracias.

URL del sitio: http://www.llartronic.es

Citar
Respondido : 13/06/2012 10:05 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

El allow_url_fopen es una directiva de php que no podrás cambiar desde la configuración del Joomla, sino que tendrás que consultarlo con los administradores del hosting donde tienes actualmente la web.

Esta directiva es la que permite realizar conexiones directas con otras web mediante código php y en muchos casos se encuentra cerrada porque puede comprometer la seguridad.

En el siguiente vídeo explicamos como actualizarse desde Joomla! 1.7.x a 2.5.x con Admin Tools:

http://www.videosjoomla.com/component/k2/item/524-actualizar-joomla-17x-a-joomla-253-con-admin-tools

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/06/2012 10:19 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Serintia
 Serintia
Estimable Member

ok, muchas gracias!

ResponderCitar
Respondido : 27/09/2012 7:54 pm

Por favor Iniciar Sesión o Registro