CAMBIAR IDIAMA PANEL CONTROl  

 
alicia
 alicia
Usuario activo

Hola e comprado una plantilla en GARVICKpro y e descargado el quikstar para instalarla con todos susu modulos pero esta todo en ingles, como puedo cambiar el panel de control al español. por cierto utilizo la version 1.7
Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 23/08/2012 12:59 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

En primer lugar te recomiendo que uses Joomla 2.5 en lugar de Joomla 1.7, ya que es una versión más segura y estable.

Si quieres tener la administración de la web en español será necesario que instales primer el paquete con el idioma. Este paquete se instala igual que cualquier extensión de Joomla.

Puedes descargarlo en el siguiente enlace:

Para Joomla 1.7:
http://joomlacode.org/gf/download/frsrelease/16439/71691/es-ES_joomla1.7.4_front_admin.zip

Para Joomla 2.5
http://joomlacode.org/gf/download/frsrelease/17183/74771/es-ES_joomla2.5.6_front_admin.zip

Una vez que hayas instalado el idioma solo tendrás que activarlo. Para ello, vete en la administración de Joomla a Extensiones->Gestor de Idiomas y marca como idioma por defecto el español para el frontal de la web y la administración.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/08/2012 3:48 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

alicia
 alicia
Usuario activo

Hola Pablo muchas gracias pero al instalar el paquete del link que me das, me da un error y no me deja, sabes como lo puedo solucionar

Gracias

ResponderCitar
Respondido : 27/08/2012 12:42 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Alicia,

¿Que paquete has instalado y que error muestra (puedes adjuntar captura de pantalla?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 27/08/2012 12:49 pm

Cursos Gratuitos WordPress

alicia
 alicia
Usuario activo

Ahi va

ResponderCitar
Respondido : 27/08/2012 5:22 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola alicia,

El error indica que el paquete de idiomas se encuentra ya instalado. Verifica si lo puedes habilitar mediante el gestor de idiomas habilitándolo y marcándolo por defecto tanto en el backend como en el frontend.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/08/2012 11:09 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

alicia
 alicia
Usuario activo

te adjunto una pantallazo, pero creo que solo me deja en ingles

ResponderCitar
Respondido : 30/08/2012 11:00 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Vete a la pantalla de la última captura que has adjuntado y pulsa sobre la pestaña Installed - Administrator y comprueba si ahí tienes instalado el idioma español.

Tienes que tener en cuenta que los paquetes de idiomas se dividen en la parte del frontal de la web y en la parte de administración, aunque algunos instalan los dos juntos.

En el caso de que tengas el idioma español en la administración tendrás que instalar solo el paquete de idiomas del frontal.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/08/2012 11:38 am

wpdoctor-revisa-la-salud-de-tu-wordpress

alicia
 alicia
Usuario activo

yo e intentado instalar el paquete junto y por separado y me da error de las dos maneras te adjunto pantallazo para ver que solo esta en ingles, tengo que activar algo????

ResponderCitar
Respondido : 30/08/2012 2:20 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Alicia,

Revisa la carpeta de language de Joomla!, y mira si tienes una carpeta es-ES, lo que indicaría que ese idioma tiene ficheros, y por ello no se puede instalar.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 30/08/2012 2:44 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

alicia
 alicia
Usuario activo

Hola Jordi, si que aparece el idioma .ES lo unico que creo que va unido a Virtualmart no se si tendra algo que ver te adjunto un pantallazo del ftp.

Gracias

ResponderCitar
Respondido : 01/09/2012 8:48 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Alicia

Los archivos de idimas en español en virtuemart es por que has instalado el paquete AIO de virtuemart que te instala varios idiomas, sin embargo lo importante es que a nivel de Joomla puedas habilitar el idioma español.

Puede ser algún tipo de bug de Joomla 1.7, sin embargo también puede ser alguna restricción del quickstart de gavick, algunos desarrolladores por ejemplo no permiten cambiar la clave del admin.

Te recomiendo actualizar a Joomla 2.5, desde Joomla 1.7 el proceso no debería ser muy complejo. Ten en cuenta que posiblemente sea necesario reinstalar la plantilla y algunas extensiones para que trabajen con sus últimas versiones en Joomla 2.5.

Ten en cuenta que actualmente no hay soporte para Joomla 1.6 y Joomla 1.7 por parte del grupo de desarrollo de Joomla, es por eso la recomendación de la actualización.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/09/2012 3:54 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro