Avisos
Vaciar todo

Como modificar formulario acceso joomla?  

 
Jordi
 Jordi
Estimable Member

Hola a todos. Soy nuevo, muy nuevo en esto del Joomla.
A ver si alguien me puede ayudar...
He insertado en la web el formulario de acceso de joomla, pero me gustaría modificar parámetros como "Olvidó su contraseña"? para ponerla en otro idioma.
Como se hace?
gracias de antemano
Jordi

Citar
Respondido : 13/10/2011 7:44 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Jordi,

Cuando instalas un nuevo idioma en el backend de tu Joomla! esos valores se traducen solos si utilizas extensiones como Joom!Fish que permiten mostrar tu web en varios idiomas.

Si estas trabajando en Joomla! 1.7 entonces revisa el siguiente artículo al respecto de los idiomas:

- https://www.webempresa.com/blog/item/515-idiomas-en-joomla-17-multi-idioma.html

Saludos

ResponderCitar
Respondido : 13/10/2011 7:53 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jordi
 Jordi
Estimable Member

Gracias GnuMax,
pero es que el joomfish no me lo deja instalar. me dice que no se que de que falta xml...
gracias

ResponderCitar
Respondido : 13/10/2011 8:00 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Jordi,

¿Que versión de Joomla! utilizas?
¿De donde descargas el componente Joom!Fish?
¿Que versión de Joom!Fish descargas para instalar?.
¿Desde donde lo instalas el componente?
¿Puedes adjuntar una captura del error que te da?.

Saludos

ResponderCitar
Respondido : 13/10/2011 8:03 pm

Cursos Gratuitos WordPress

Jordi
 Jordi
Estimable Member

Hola Gnumax,
utilizo el 1.7
no recuerdo de donde lo descargué...
es el 2.0 beta, que intento instalar desde gestor de extensiones
el error es este: JInstaller: :Instalar: No se ha podido encontrar el archivo XML de configuración.
gracias de nuevo
Jordi

ResponderCitar
Respondido : 13/10/2011 8:20 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Jordi,

Se agradecería que fueses más concreto con las versiónes pues influye y mucho, no es lo mismo que estés trabajando con Joomla! 1.7.0 inestable que con Joomla! 1.7.1 estable.

Joom!Fish solo funciona en Joomla! 1.5.x y no en Joomla! 1.7.x y la última versión estable de Joom!Fish es la 2.1.7

- http://www.joomfish.net/en/downloads/joomfish-core

Y como dice su autor:

Please note that this version is not compatible with Joomla 1.6!

Yo añado, ¡tampoco es compatible con Joomla! 1.7!

Si estas trabajando en Joomla! 1.7 entonces revisa el siguiente artículo al respecto de los idiomas:

- www.webempresa.com/blog/item/515-idiomas...17-multi-idioma.html

Saludos

ResponderCitar
Respondido : 13/10/2011 8:31 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jordi
 Jordi
Estimable Member

Gracias por tu ayuda gnumax.
supongo que la version es la 1.7.1, ya que esta en webempresa y creo que contratamos actualizaciones automticas.
JORDI

ResponderCitar
Respondido : 13/10/2011 8:46 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Jordi,

En la parte inferior de tu backend te dice siempre que versión es la que tienes en uso (para Joomla! 1.7):

Si estas trabajando en Joomla! 1.7.1 entonces revisa el siguiente artículo al respecto de los idiomas:

- www.webempresa.com/blog/item/515-idiomas...17-multi-idioma.html

Saludos

ResponderCitar
Respondido : 13/10/2011 9:40 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress