¡Error! No puedo encontrar un archivo de configuración XML para Joomla! en el paquete. Joomla 1.7  

 
Salvador
 Salvador
Honorable Member

Hola, estoy instalando un plugin para Joomla 1.7 que convierte la web en responsive www.dseo-posicionamientoweb.com
Al subirlo desde la administración da este error.

¡Error! No puedo encontrar un archivo de configuración XML para Joomla! en el paquete.

¿Puede ser un tema de permisos?
Gracias.
Un saludo.

URL del sitio: Contenido solo visible a usuarios registrados

Posicionamiento Web

Citar
Respondido : 20/04/2015 7:55 pm
Julen
 Julen
Miembro Admin

Hola,

Normalmente el tipo de error que comentas se puede deber a que el plugin que estás tratando de utilizar no es compatible con la versión de Joomla. Tienes que asegurarte de utilizar extensiones compatibles con Joomla 1.7.

También ese error puede deberse a que en ocasiones el archivo que se descarga suele venir con varias partes. En tal caso, hay que descomprimir el archivo y dentro debería estar el propio instalador.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/04/2015 8:01 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro