Avisos
Vaciar todo

Insertar video (Megavideo, TVE, etc...) articulo joomla.  

Página 2 / 2
 
Ginés
 Ginés
Reputable Member

Buenas tardes. llevo unas cuantas horas rompiendome la cabeza, estoy intentando insertar 5 documentales que tengo en la web, a la nueva plantilla que ya es definitiva, me quedo con la Corporate 2.

En la web que tengo hasta ahora, están bién, salen dentro del articulo, se reproducen y todo es correcto, lo hice desactivando el editor JCE en la configuración global y no seleccionando ninguno para poder copiar el código, abajo del todo en la web, tengo varios bloques, pues uno es de Documentales, este seria el ejemplo que que funciona:

http://www.inveuro.es

Y uno en concreto de esos cinco:

http://www.inveuro.es/index.php/component/content/article/32-documentales/72-el-gran-crash-de-wall-street-1929

Bién, estoy pasando estos articulos, bueno copiando y pegando, los estoy haciendo nuevos para la plantilla Corporate desactivando el editor de textos, tal como lo hice en la plantilla Financial Business, y NO funcionan, no se ven.

El Código que copio y pego es el siguiente:

*************************************************************************

1929 el Gran Crash De Wall Street

Los bancos se autoinmolan, el pánico se funde en todo el planeta, los mercados financieros están en caos. Parece 2008 pero no, hablamos del gran crash de Wall Street del año 1929. Entonces, ¿qué podemos aprender de los sucesos de hace ochenta años? ¿Se volverá a repetir la historia? ¿Tenía razón Mark Twain cuando dijo “La historia no se repite, pero parece siempre igual”? Con imagen de archivo de los años 20 y 30, y una banda sonora de música de la época, analizaremos la bomba de relojería que fue la economía americana en aquellos años y cómo afectó a todo el mundo a lo largo y ancho del planeta.

 

Sabeis como puedo hacer para insertarlos tal y como los tengo en la web correcta, porque en esta no aparece:

Es un bloque igual que tengo en la primera plantilla comentada arriba, abajo se puede ver.

Copio el localhost porque estoy trabajando en local, aún no he subido los nuevos cambios, pero vamos que para explicarlo y verlo creo que sirve, porque en local en la primera plantilla se ven.

Bueno por favor una respuesta cuando podais, miles de gracias. 😉

Este debate ha sido modificado el hace 1 año 2 veces por antonio
Este debate ha sido modificado el hace 1 año por Gerard Martínez
Citar
Respondido : 30/11/2011 5:04 pm
Ginés
 Ginés
Reputable Member

Jordí, chapó, efectivamente era joomla el que bloqueaba y limpiaba el código, he realizado los pasos que me indicas y ahora se ven los videos,

Genial !!! otra cosita menos.

Un millón de gracias, el post por fín se puede cerrar, espero que a alguien le sirva. 😆

ResponderCitar
Respondido : 02/12/2011 9:02 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Página 2 / 2