Instalacion de joomla 1.7. Primeros problemas  

 
Pere
 Pere
Estimable Member

Hola,
acabo de instalar joomla 1.7
Ya de inicio no me parece mejor puesto que tiene problemas de visualizacion. Los mensajes de éxito o error se ven con un fondo que cuesta leer.
Estoy intentando operar con SobiPro y se me ha colgado algunas veces. Solo he podidi instalar el pack de idioma desde la opción de SobiPro y no des del gestor de extensiones.
En las categorias de SobiPro no puedo incorporar imágenes.
En las pestañas de joomla para introducir nuevos menus se cortan las letras.

Y solo llevo 10 minutos con Joomla 1.7...

No lo se usar, tiene problemas o tengo que volver a 1.5?

Gracias.

Citar
Respondido : 13/12/2011 10:52 am
David Noguera
 David Noguera
Miembro Admin

Hola Pere, es extraño lo que te pasa, puede enviar capturas de pantalla de los errores que tienes?? Después, accede a tu cPanel >> Registros >> Registro de errores y péganos las últimas 30 o 40 líneas en un txt adjunto en este post para que tengamos más información..

Saludos!

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/12/2011 11:16 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pere
 Pere
Estimable Member

Hola David,

Los problemas que te cuento son, a parte de la visualizacion rara de los mensajes de "exito o error en intalar componentes", funciones de SobiPro que no funcionan (y que antes, con 1.5 iban bien).

En el registro de errores solo tengo esto:

[Tue Dec 13 10:59:27 2011] [error] [client 81.36.246.197] File does not exist: /home/clickand/public_html/403.shtml
[Tue Dec 13 10:59:27 2011] [error] [client 81.36.246.197] Directory index forbidden by Options directive: /home/clickand/public_html/

Grácias!

ResponderCitar
Respondido : 13/12/2011 11:24 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Asegúrate que estás usando la última versión del Sobipro. Sobre los errores que te están pasando, dinos detalládamente los pasos que sigues para llegar a alguno de ellos para que lo podamos probar.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/12/2011 11:37 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Pere
 Pere
Estimable Member

Despues de la respuesta del servicio técnico se me ha recomendado usar joomla 1.5... por ser mas estable...

Y ahora no tengo ninguno instalado...

Con tanto 1.5, 1.7 y vicecersa he terminado un poco mareado y ya no se que hacer.

Alguna pista?

Gracias.

ResponderCitar
Respondido : 13/12/2011 12:37 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Pere,

Depende de las exigencias de tu sitio web. Para decidir entre 1.7 o 1.5o hay que tener en cuenta varios factores.

Si necesitas 1.7 y con extensiones añadidas de terceros como pueda ser un Sobipro, pues valorar si esas extensiones son estables, o que la que necesites funcionen en Joomla! 1.7.

Joomla 1.5 como es un versión que tiene ya un largo recorrido, pues errores que puedan suceder con componentes de terceros están generalmente documentados, no así como Joomla! 1.7 que lleva poco recorrido, y hay extensiones que no son estables todavía.

Si no tienes claro, y necesitas realizar pruebas con ambas versiones, puedes en tu hosting instalar las dos, siempre que estén en carpetas distintas y bases de datos distintas.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 13/12/2011 3:22 pm

Cursos Gratuitos WordPress

Pere
 Pere
Estimable Member

Hola Jordi,

Como buen novato que soy, creo que si tengo que gestionar dos joomlas me voy a volver loco.
Segun entiendo después de tantos comentarios es que con el 1.5 la web puede funcionar bien y habrà menos problemas debido al largo recorrido.
Entonces creo que voy a tirar para adelante con 1.5 puesto que ni soy experto, ni tampoco queremos que sea una web con mucho mantenimiento, basicamente que funcione. Y de momento, con el mínimo presupuesto (por eso mismo estoy yo montándola).
Es sensato esto que digo?
O mejor aprender directamente con 1.7?

Gracias.

ResponderCitar
Respondido : 13/12/2011 3:53 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Pere

Si eres novato entonces Joomla 1.5 te será de mayor utilidad, ya que es más sencillo que Joomla 1.7.

Creo que además de esto si no necesitas la gestión ACL o control de permisos creo que Joomla 1.5 es tu mejor opción.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/12/2011 12:04 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Pere
 Pere
Estimable Member

Muchas gracias.

A eso me voy a dedicar.

Con el tiempo, quizá me pase, pero por ahora estoy empezando.

Saludos!

ResponderCitar
Respondido : 14/12/2011 8:14 am

Por favor Iniciar Sesión o Registro