Joomla 1.7 o Joomla 2.5  

 
Alex
 Alex
Estimable Member

Quiero volver a hacer la web en joomla 1.7 para tener la versión mas actualizada de joomla. Creo que en joomla 2.5 aún faltan demasiados componentes y modulos para que sean compatibles con la versión 2.5.

¿Luego para pasar de la versión 1.7 a la 2.5 habrá problemas con estos componentes y modulos que en principio no eran compatibles con la 2.5? ¿Cúal seria el sistema para hacer que estos componentes seán compatibles a la hora de hacer una actulización?

¿Que me aconsejais, 1.7 o 2.5 ahora mismos?

Gracias

Citar
Respondido : 07/02/2012 9:04 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Alex,

En principio los componentes de Joomla! 1.7 funcionan en 2.5 salvo algunas excepciones. Personalmente los que he probado me han funcionado correctamente.

La versión 2.5.0 tiene algunos errores, y se han corregido en la 2.5.1 que puedes descargar en Joomla!.org o en breve en JoomlaSpanish.org

Lo que tienes que revisar es que las extensiones que tengas en Joomla! 1.5 (supongo que la web la tienes en esa versión) esten disponibles para Joomla 1.7 y versiones superiores, esto lo puedes comprobar en el JED http://extensions.joomla.org

Mi consejo es empezar con 2.5 (en realidad es una versión estable de 1.7) ya que es una versión de soporte de largo tiempo, no así la 1.7 que el soporte sobre la misma finaliza en breve.

Saludos,

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 07/02/2012 9:19 am

Cursos Gratuitos WordPress

Alex
 Alex
Estimable Member

Ok, pues probare la 2.5 He revisado todos los modulos y componentes y he encontrado alguno que si está disponible en 1.7 pero no en 2.5 como por ejemplo el aicontactsafe, community builder Crees que estos componentes funcionaran en 2.5?

ResponderCitar
Respondido : 07/02/2012 10:10 am
David Noguera
 David Noguera
Miembro Admin

Hola Alex, el proceso de migración de Joomla 1.7 a 2.5 de una extensión no es muy complicado, por lo tanto es bastante probable que acaben apareciendo en Joomla 2.5, pero el momento en que aparezcan depende de los desarrolladores...

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 07/02/2012 10:18 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro