Mensajes se muestran a todos los usuarios  

 
Cesar Herrada
 Cesar Herrada
Usuario eminente

Buenas tardes, resulta que tengo un problema bastante curioso, y es que si por ejemplo algún usuario recibe un mensaje de error o advertencia de Joomla, si cualquier otro usuario entra al sitio ve el mensaje, se queda pegado, desaparece después de un rato, o luego de que borro la cache manualmente. Alguien entiende este comportamiento?

Agradezco la ayuda

URL del sitio: http://www.itpros-dc.com

Citar
Respondido : 04/07/2012 8:33 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Cesar

Los usuarios que ven el mensaje es por que estan logueados al sitio?
Se loguean con el mismo usuario o con usuarios diferentes?

Por lo que entiendo tienes habilitada la cache de Joomla.

Puedes enviar una captura de pantalla con un mensaje de ejemplo?

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/07/2012 9:10 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Cesar Herrada
 Cesar Herrada
Usuario eminente

Hola Jhon, gracias por responder, mira que es extraño, los usuarios nisiquiera tienen que estar logueados para ver el mensajes, por ejemplo, en el formulario de acceso escribo datos erroneos para que me muestre un mensaje, si desde otro equipo entro al sitio veo el mismo mensaje de error que me salió, adjunto la imagen del mensaje, me toca borrar la cache a mano para que desaparezca, pero en las opciones de Joomla tengo deshabilitada la cache, como dato adicional no sé si tenga que ver, que cuando miro los permisos desde joomla veo que configuration.php no es escribible y asi lo cambie a 777 vuelve y lo deja en 444, agradezco tu ayuda

ResponderCitar
Respondido : 04/07/2012 9:27 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Cesar

El archivo configuration PHP no creo que sea el problema, puedes dejarlo en 644, si colocas 777 el servidor no te aceptará

Por otro lado comentas que no tienes habilitada la cache, pero cómo estas manejando las sesiones? Envíanos una captura de pantalla de Configuración global => Sistema

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/07/2012 9:54 pm

Cursos Gratuitos WordPress

Cesar Herrada
 Cesar Herrada
Usuario eminente

Hola Jhon,

Lo he intentado de todas las formas, originalmente cache desactivada y sesión por defecto, es decir base de datos y 15 minutos, pero también intenté deshabilitando el manejo de sesiones y nada, tambipen habilitando la cache, originalmente esta como te adjunto en la imagen, deshabilite las sesiones para probar otro extraño error que sucede eventualemnte cuando un usuario se loguea y es que le sale una página blanca con un texto en la parte superior izquierda que dice sesión invalida.

gracias por tu ayuda

ResponderCitar
Respondido : 04/07/2012 10:01 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Cesar,

Veo que posteas en Joomla! 1.7 ¿que versión de Joomla! estás utilizando?.

Joomla! 1.7 ya no tiene soporte oficial desde el 24 de febrero de 2012 (Joomla! 1.6 no tiene soporte oficial desde agosto de 2011) y en Webempresa lo hemos retirado de los instaladores de cPanel, Packs Webempresa por ese motivo.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/07/2012 10:05 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Cesar Herrada
 Cesar Herrada
Usuario eminente

Hola Luis, gracias por responder, entiendo que mi versión no tiene soporte, pero cuando adquirí este hosting me dijeron que no había problema que me ofrecían soporte, de hecho me migraron el sitio de mi antiguo hosting a este sin ningún problema, en este caso solo deseo saber cuál es la posible causa del extraño error.

ResponderCitar
Respondido : 04/07/2012 10:13 pm
Cesar Herrada
 Cesar Herrada
Usuario eminente

Hola a todos, logré solucionar mi problema gracias a los foros de Joomlaspanish, la solución que me dieron fue desactivar el plugin de cache, de ese modo funcionó, aunque sigo sin entender porque no se deshabilitaba cuando lo apagaba desde las opciones de configuración, pero en fin lo importantes es que a los usuarios no les aparezcan a cada rato mensajes que no generaron.

Un abrazo a todos.

ResponderCitar
Respondido : 04/07/2012 11:05 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Cesar,

Hola Luis, gracias por responder, entiendo que mi versión no tiene soporte, pero cuando adquirí este hosting me dijeron que no había problema que me ofrecían soporte, de hecho me migraron el sitio de mi antiguo hosting a este sin ningún problema, en este caso solo deseo saber cuál es la posible causa del extraño error.

No me explique correctamente, disculpa 🙂 ...Joomla! 1.7 no tiene soporte oficial y además de arrastrar vulnerabilidades críticas muchas extensiones ya ni funcionan por no haber sido actualizadas o sencillamente no existen, pero eso no quiere decir que no te demos soporte en Webempresa.

Lo que sucede que será un soporte limitado a lo que haya disponible, pues al ser una rama descontinuada, los desarrolladores de extensiones ya no ofrecen productos que puedan ser ejecutados en dicha rama.

Me alegra saber que has encontrado la solución.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/07/2012 11:17 pm
Cesar Herrada
 Cesar Herrada
Usuario eminente

De acuerdo, mil gracias Luis

ResponderCitar
Respondido : 04/07/2012 11:19 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro