No me deja instalar Sobipro  

 
daber
 daber
Estimable Member

Intento instalar Sobipro y de hecho finaliza y me dice que la instalación se ha realizado correctamente, pero no me lo lista en Componentes y además de da éste mensaje:

Aprovecho para deciros que en el Blog, el enlace 3º Gestión de Directorios en Joomla! con SobiPro - Actualización del Componente (III) conduce al mismo artículo y video 1º de la instalación.
Saludos.

Citar
Respondido : 30/09/2011 2:49 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola daber,

¿Nos puedes enviar una captura de pantalla, con lo que te muestra accediendo a componentes --> SobiPro --> System Settings --> System Check ?

Aprovecho para deciros que en el Blog, el enlace 3º Gestión de Directorios en Joomla! con SobiPro - Actualización del Componente (III) conduce al mismo artículo y video 1º de la instalación.

Gracias por el aviso.

Saludos,

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 30/09/2011 3:44 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

daber
 daber
Estimable Member

1) Cuando intento la instalación me salta autom´ticamente el Akeeba Backup.
2) termina y salta el mensaje:

Acepto, me lo da por instalado, pero no lo veo en "Componentes"

Jordi, creo que esta es la imagen que quieres:

ResponderCitar
Respondido : 30/09/2011 5:14 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola daber,

¿Puedes indicar que versión de SobiPro tratas de instalar y en que versión de Joomla! y URL? así podemos verificar que tecnologías (Apache, etc.) utiliza dicho server para que se cumplan los requisitos de SobiPro, que en nuestros servidores funciona correctamente, tal como mostramos en los distintos vídeos publicados en nuestro blog sobre la extensión.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/09/2011 8:48 pm

Cursos Gratuitos WordPress

daber
 daber
Estimable Member

Hola gnumax:

Tengo recien actualizado mi Joomla a la versión 1.7.1 y la versión de sobipro es la 1.0 que indicais en el Blog.

Saludos.

ResponderCitar
Respondido : 30/09/2011 10:51 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola daber,

No he probado SobiPro en Joomla! 1.7.1 y el autor tampoco indica que sea estable en esta versión:

Joomla! 1.5 (at least 1.5.15), Joomla! 1.6 (at least 1.6.4 stable) or Joomla! 1.7 (at least 1.7.0 stable)

No obstante ¿puedes facilitar la url donde lo has intentado instalar para ver las tecnoclogías que usa el sitio?.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/09/2011 11:14 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

daber
 daber
Estimable Member

Es un subdirectorio de www.arcosenlared.com
Gracias

ResponderCitar
Respondido : 30/09/2011 11:22 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola daber,

He realizado una instalación de la última versión de SobiPro, la que he publicado en el artículo del Blog tanto en Joomla! 1.7.0 como en Joomla! 1.7.1 y han sido ambas correctas y sin errores.

Los avisos que muestra tras la instalación no son errores sino avisos.

- Apache no lo reconoce porque nuestro sistema de seguridad evita que se identifique la version de Apache para evitar facilitar información para ataques.

- Tidy HTML no lo usamos por eso no lo detecta y esto no afecta al funcionamiento del componente en absoluto.

- System Command no está habilitado por seguridad y esto no afecta al correcto funcionamiento del componente.

Y naturalmente se muestra correctamente en el frontend de Joomla! 1.7.0 y 1.7.1 tras activar un ítem de menú:

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/10/2011 7:49 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

daber
 daber
Estimable Member

Pues efectivamente así es"Y naturalmente se muestra correctamente en el frontend de Joomla! 1.7.0 y 1.7.1 tras activar un ítem de menú"
El tema es que no esperaba a crear el item del menu y esperaba verlo en "Componentes"
Pero no se muestra en Componentes, sino en una nueva pestaña del menu superior, tal y como muestro en esta imagen:

Bien. El problema que me encuentro ahora es que no me deja instalar el lenguage y este es el mensaje:

Porqué no me deja instalarlo?
Gracias.

ResponderCitar
Respondido : 01/10/2011 8:46 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola daber,

El acceso a SobiPro es tanto desde el menú que genera el componente SobiPro como desde Componentes.

¿Que archivo de idioma tratas de instalar, como tratas de instalarlo, desde donde y de donde lo descargaste?.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/10/2011 9:13 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

daber
 daber
Estimable Member

Luis:
En mi caso no me muestra el sobipro en el menu Componentes, como puedes comprobar en la imagen siguiente:

Respecto al lenguage, lo he bajado de la web de sobipro, desde éste enlace

Saludos

ResponderCitar
Respondido : 01/10/2011 10:22 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola daber,

¿Que versión de Joomla! dices que estás utilizando? SobiPro por defecto cuando lo instalas por primera vez genera tanto el enlace en el menú Componentes como al lado del menú Ayuda del backend. He realizado más de 15 instalaciones de SobiPro en los últimos 50 días y en ninguna he tenido problemas ni con los ítems de menú ni con los idiomas.

En el artículo del blog explico la instalación del idioma:

- on-de-directorios-en-joomla-con-sobipro-instalacion-i.html

Una vez instalado el componente y revisados los requisitos previos mediante el análisis que hace la extensión antes de llevarnos al panel de control de la misma, instalamos el archivo de idiomas desde Extensiones, Instalar/Desinstalar y regresamos al panel de control de SobiPro para encontrarnos ya el mismo castellanizado y más entendible.

Pero en la nueva versión estable ahora el idioma se instala desde el propio componente SobiPro, panel de Control, Gestor de aplicaciones, Aplicaciones Instaladas tal como te muestro en la captura:

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/10/2011 10:41 pm

Cursos Gratuitos WordPress

daber
 daber
Estimable Member

De Joomla tengo instalada la última versión, 1.7.1 y de sobipro la 1.0
Siguiendo tus indicaciones he instalado ya el idioma, pero sigo sin verlo en "Componentes"
Saludos

ResponderCitar
Respondido : 02/10/2011 11:14 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola daber,

Lo que comentas es extraño, o al menos no es habitual, en todas las instalaciones que he realizado de SobiPro siempre se me han generado correctamente los ítems de menú.

No se si ya has generado contenidos para SobiPro, pero si no lo has hecho aún puedes probar a desinstalar el componente completamente, limpiar caché y volver a instalarlo de cero a ver si sigue sucediendo lo mismo.

Aprovecha y mira si en /administrator/error_log hay algún error relativo a SobiPro.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/10/2011 6:52 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro