Avisos
Vaciar todo

Problemas con los idiomas con JoomFish en Joomla! 1.7.0  

 
lmartinez
 lmartinez
Honorable Member

Buenos días,

Necesito un componente para las traducciones de la web en JOOMLA 1.7, he estado mirando el JoomFish y veo que no esta operativo para esta versión de Joomla, me podeis aconsejar otro modulo.

Gracias.

Citar
Respondido : 07/10/2011 11:20 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola lmartinez,

Te será de utilidad el artículo de Idiomas en Joomla 1.7 de nuestro blog https://www.webempresa.com/blog/item/515-idiomas-en-joomla-17-multi-idioma.html

Saludos,

ResponderCitar
Respondido : 07/10/2011 11:28 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

lmartinez
 lmartinez
Honorable Member

Acabo de ver el video y creo que con esto tendre sufiente.

Gracias.

ResponderCitar
Respondido : 07/10/2011 12:21 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola lmartinez,

El vídeo te será suficiente si estás usando la versión de Joomla! 1.7.0. Pero en la 1.7.1 ha habido una modificación en relación al funcionamiento de los idiomas que te puede ser de ayuda, por lo que te será de utilidad leer el artículo:
http://www.joomlaspanish.org/noticias/196-tutoriales/420--nuevo-modulo-llamado-modmultilangstatus-en-la-version-171.html

Saludos,

ResponderCitar
Respondido : 07/10/2011 12:29 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

lmartinez
 lmartinez
Honorable Member

Hola,

la versión que tengo es la 1.7, pero me encuentro que sigo los pasos y me muestra el modulo de idioma y el desplegable, pero cuando intento desplegar para que salgan los idiomas no hay opciones, he revisado todo según el video y no he visto nada raro, me podeis ayudar por los que pueda ser.

Os paso el enlace a la web.
http://http://juanfigu-cp43.webjoomla.es/index.php/es

Saludos.

ResponderCitar
Respondido : 07/10/2011 1:02 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola lmartinez,

Seguramente no te salen las banderas de idiomas en el módulo selector de lenguaje, porque no has creado menús y artículos para los distintos idiomas.

Saludos,

ResponderCitar
Respondido : 07/10/2011 2:35 pm

Cursos Gratuitos WordPress

lmartinez
 lmartinez
Honorable Member

Hola,

Todos los menús estan en los dis idiomas y hay un artículo en los dos idiomas y no me funciona, se te ocurre algo.

Gracias.

ResponderCitar
Respondido : 07/10/2011 3:04 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola lmartinez,

Para centrar el tema:

la versión que tengo es la 1.7, pero me encuentro que sigo los pasos y me muestra el modulo de idioma y el desplegable, pero cuando intento desplegar para que salgan los idiomas no hay opciones, he revisado todo según el video y no he visto nada raro, me podeis ayudar por los que pueda ser.

¿Puedes aclarar si te estas refiriendo a JoomFish o al multi-idioma en 1.7?

En caso de referirte a JoomFish:

- ¿Tienes los packs de idiomas que vas a usar además del que tengas por defecto, entiendo que es-ES, instalados?.

Saludos

ResponderCitar
Respondido : 07/10/2011 8:18 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

lmartinez
 lmartinez
Honorable Member

Hola,

Me refiero al multi-idioma de Joomla 1.7, los packs evidentemente estan instalados, de hecho solo quiero ingles y castellano.

Gracias.

ResponderCitar
Respondido : 08/10/2011 9:50 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola lmartinez

Te sugiero hacer la prueba de configuración de multiidioma en Joomla 1.7 en un nuevo sitio, tal como se explica en el artículo, debería funcionarte sin problemas.

https://www.webempresa.com/blog/item/515-idiomas-en-joomla-17-multi-idioma.html

Es posible que hayas obviado algún paso.

Ten en cuenta además lo que te comenta Jordi, respecto a una variación en Joomla 1.7.1
http://www.joomlaspanish.org/noticias/196-tutoriales/420--nuevo-modulo-llamado-modmultilangstatus-en-la-version-171.html

Saludos.

ResponderCitar
Respondido : 08/10/2011 1:27 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

lmartinez
 lmartinez
Honorable Member

Finalmente ya he conseguido que funcione, el problema era que tengo un menu principal paera todos los idiomas y los dos menús da cada idioma no esta en principal de ninguno.

Gracias.

ResponderCitar
Respondido : 09/10/2011 8:50 pm