Avisos
Vaciar todo

Traducir joomla 1.7 al español  

 
Tonino
 Tonino
Estimable Member

Hola a todos, he instalado un paquete quickstart y me ha instalado el joomla en inglés. Como debo hacer para traducirlo al español?. He instalado el parche de webempresa de j 1.7.2 a j 1.7.3 pero no queda traducido.

Saludos

Citar
Respondido : 23/01/2012 6:47 pm
Tonino
 Tonino
Estimable Member

Hola de nuevo, ya lo he traducido. La duda que me queda es que en el gestor de idiomas, en el apartado "Contenido" solo me aparece el inglés. Creo que tiene que ver con contenido multiidioma, pero no lo tengo claro. Si alguien me puede indicar algún blog de webempresa que explique esto.

Saludos

ResponderCitar
Respondido : 23/01/2012 7:19 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Tonino

Efectivamente la opción de agregar idioma al tab de contenido es para un sitio multiidoma , revisa el siguietne artículo que explica el proceso para tener un sitio multiidioma en Joomla 1.7

https://www.webempresa.com/blog/item/515-idiomas-en-joomla-17-multi-idioma.html

Saludos.

ResponderCitar
Respondido : 24/01/2012 1:38 am
Tonino
 Tonino
Estimable Member

Ok.
Muchas gracias

Saludos

ResponderCitar
Respondido : 24/01/2012 8:40 pm

Cursos Gratuitos WordPress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Tonino,

El parche de 1.7.2 a 1.7.3 de Webempresa NO traduce completamente todos los ítems de Joomla!, ya que como el propio nombre indica es una actualización de una versión a otra pero si vienes de un pack en inglés no estarás aplicando una traducción completa a tu sitio web.

Además nuestro parche, como se indica en el artículo, está recomendado para actualizar packs de Webempresa de la 1.7.2 que incluyen una seria de mejoras con respecto a los packs en inglés o de otros JUGs.

Saludos

ResponderCitar
Respondido : 24/01/2012 8:51 pm
Tonino
 Tonino
Estimable Member

Hola Luis, lo he traducido finalmente con la traducción de joomlaspanish y en algún momento instalé el parche de webempresa de 1.7.2 a 1.7.3 y fue ok. En principio no estoy teniendo problemas con respecto al idioma.
Lo que si me ha surgido es que he querido actualizar de 1.7.3 a 2.5.0 usando el gestor de extensiones-actualizar y a la hora de buscar actualizaciones me da este error, (envío pantalla).

Muchas gracias

Saludos

ResponderCitar
Respondido : 25/01/2012 2:54 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jordi Sala
 Jordi Sala
Miembro Admin

Hola Tonino,

En nuestros servidores no está permitida la directiva "Allow_url_fopen" por seguridad, para evitar un tipo de ataque conocido como "Remote File Inclusion" y que básicamente se aprovecha de esta capacidad de hacer "include" de ficheros de servidores ajenos para ejecutar código malicioso.

Indicarte de todas maneras, que en Joomla.org han sacado la versión 1.7.4 que parece orienta a evitar problemas para la actualización desde la rama 1.7.X a la 2.5. Ya están disponibles los paquetes de la versión 1.7.4 en JoomlaSpanish.org http://joomlacode.org/gf/project/spanish/news/?action=NewsThreadView&id=3690

Indicarte que creo que es precipitado actualizar a la 2.5.0 por el motivo de que salio ayer la nueva versión, y dudo que hayan disponibles traducciones al castellano.

Saludos

ResponderCitar
Respondido : 25/01/2012 4:14 pm
Tonino
 Tonino
Estimable Member

Hola Jordi, efectivamente, voy a esperar para actualizar a j 2.5.0. De momento voy actualizar 1.7.4.

Gracias

Saludos

ResponderCitar
Respondido : 26/01/2012 5:26 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación