Avisos
Vaciar todo

Traslado con Akebba  

Página 1 / 2
 
Sampi & Roge
 Sampi & Roge
Honorable Member

Estoy trasladando 1.7 a un hosting temporal instale la copia akebba pero no se ve bien correcta la pagina, supongo que es del fichero configuration.php.... espero indicaciones. Gracias

Contenido solo visible a usuarios registrados

Citar
Respondido : 13/10/2012 6:39 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Sampi,

Podría ser por las rutas /tmp y /logs incorrectas, podría ser por las URLs amigables, por el archivo .htaccess incorrecto.....

Facilitanos detalles, datos y capturas concretas para que podamos afinar el lápiz de las respuestas. 😉

El proceso de restauración de la copia de Joomla! 1.7 con el Kickstart ¿fue correcto o genero errores?.

Saludos

ResponderCitar
Respondido : 13/10/2012 6:51 pm

Cursos Gratuitos WordPress

Sampi & Roge
 Sampi & Roge
Honorable Member

Urls amigables desactivadas desaparecen las imagenes osea que las dejo activadas.

Luis la pagina la reinstale en su dominio original.es y cargo perfectamente.

estaba en extendion.es
ahora esta en extension.com (Provisional)

Te dara alguna pista, la configuracion.php ¿?

ResponderCitar
Respondido : 13/10/2012 11:59 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Sampi,

Y el archivo .htaccess ¿es correcto?.

Que te funcione en origen y no en destino solo puede ser por malas configuraciones dentro de configuration.php (rutas), por URLs amigables y htaccess incorrecto y cosas de similar corte.

Danos más información y te daremos respuestas más bonitas. 😛

Saludos

ResponderCitar
Respondido : 14/10/2012 12:07 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Sampi & Roge
 Sampi & Roge
Honorable Member

Te envio los ficheros a soporte@webempresa.com no mejor a traves de la zona usuarios.
Un saludo

ResponderCitar
Respondido : 14/10/2012 1:31 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Sampi,

He revisado los archivos y son correctos.

¿Puedes cambiar la plantilla actual asignada por otra que tengas, Purity II o la que sea?

Saludos

ResponderCitar
Respondido : 14/10/2012 2:01 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Sampi & Roge
 Sampi & Roge
Honorable Member

ja_purity_ii - Predeterminado persiste el problema..

Beez2 - Predeterminada se ve bien

ja_tiris - Predeterminado vuelvo y se queda en blanco..

ResponderCitar
Respondido : 14/10/2012 2:19 am
Sampi & Roge
 Sampi & Roge
Honorable Member

Me indicas alguna acción más. Luis....

ResponderCitar
Respondido : 14/10/2012 11:34 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Sampi,

¿Es posible que NO tengas espacio suficiente cuando has restaurado dicha web?

Me comenta un técnico que la cuota asignada ala cuenta que comentas es de 300 Mb, por lo que deduzco que no se han restaurado correctamente todos los archivos. ¿Es posible esto?.

Saludos

ResponderCitar
Respondido : 14/10/2012 11:40 am
Sampi & Roge
 Sampi & Roge
Honorable Member

com home 300 MB 165 MB liquida1_Q300 x3 liquida1
es__ home 300 MB 136 MB liquida1_Q300 x3 liquida1

Luis, la linea de arriba contiene la copia de Akebba 43Mb, por lo demás la misma copia se instalo en la extensión.es y funciona, podria ser algún error de pasword o claves ¿...?

Un saludo.

ResponderCitar
Respondido : 14/10/2012 12:40 pm

Cursos Gratuitos WordPress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Sampi,

Tenia archivos/carpetas con permisos incorrectos:

Directorios que tenía con 777 cambiados a 755
------------------------------------------------------------
/home/xnyocons/public_html/modules/mod_jaslideshow/elements/assets

Ficheros que tenía con 777 cambiados a 644
------------------------------------------------------------
/home/xnyocons/public_html/templates/ja_tiris/params.ini

No obstante ya lo han corregido los técnicos ese punto.

Aparte de ver que usas una versión de Joomla! (1.7.3) desfasadísima y que no tiene soporte oficial, de momento no veo el motivo del error que provoque que no te cargue la plantilla.

Revisa los errores que tienes en error_log y en Errores de tu cpanel, Registros.

Saludos

ResponderCitar
Respondido : 14/10/2012 1:09 pm
Sampi & Roge
 Sampi & Roge
Honorable Member

Cambiando de plantilla me dio este mensaje.

Seria una solución re instalar descomprimir... y arreglar los ficheros y luego instalar o cargar la copia...

Espero. Esta web la deje en "paro técnico, por por falta de plugins, para pasarla 2.5..2.6.1, pero como bien dices es una versión muy vieja lo haré desde cero, para no arrastrar cositas de estas, "enanitos"

Espero tus indicaciones

Lista errores:
[14-Oct-2012 02:54:41] PHP Warning: Module 'suhosin' already loaded in Unknown on line 0
[14-Oct-2012 02:57:50] PHP Warning: Module 'suhosin' already loaded in Unknown on line 0
[14-Oct-2012 02:59:11] PHP Warning: Module 'suhosin' already loaded in Unknown on line 0

Nota: la versión.es no contiene errores

ResponderCitar
Respondido : 14/10/2012 2:13 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Sampi

Es mejor que trabajes con una versión estable como la 2.5, la 1.7 fue una versión transitoria, actualmente la mayoría de las extensiones que en algún momento estuvieron disponibles para Joomla 1.7 se encuentran en Joomla 2.5.

Te sugiero actualizar tu Joomla o trabajar tu sitio web desde cero desde Joomla 2.5

Saludos.

ResponderCitar
Respondido : 14/10/2012 4:54 pm
Sampi & Roge
 Sampi & Roge
Honorable Member

Repasando vuestras indicaciones subí la carpeta t3-assets, ya se recupero toda apariencia menos la del JA Slide Show Module Portada.

Pillamos al enano, era el fichero t3-assets, un raton se lo comió.

Podemos solucionarlo...

Nota: Intente instalar el com_jaextmanager.v2.5.2 "Dejarlo ver nota 2"
Respondió el instalador:
JFTP::login: Unable to login
JFTP: :store: No se ha podido usar el modo pasivo
Advertencia: ¡Fallo al mover el archivo!

Nota2: PERO CON RECUPERAR EL JA Slide Show Module Portada. es suficiente, sera por unas semanas.
Reinicio proyecto completo. 2.5

Saludos, Luis y Jhon,

ResponderCitar
Respondido : 14/10/2012 9:30 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Sampi:

JFTP::login: Unable to login
JFTP: :store: No se ha podido usar el modo pasivo
Advertencia: ¡Fallo al mover el archivo!

Revisa que no tengas habilitada la capa FTP en la Configuración Global de Joomla y que lo que tratas de instalar esté escrito para Joomla! 1.7 (sin soporte).

Nota2: PERO CON RECUPERAR EL JA Slide Show Module Portada. es suficiente, sera por unas semanas.

Si lo tienes para Joomla! 1.7 si deberías poder instalarlo y recuperar dicha funcionalidad.

Saludos

ResponderCitar
Respondido : 14/10/2012 9:46 pm
Página 1 / 2