Actualizar de Joomla 2.5.x a Joomla 3.1.x  

Página 1 / 2
 
Luis
 Luis
Noble Member

una vez que tengo el jupgrade con el 2.5 como hago para pasarlo a 3.o?

gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 28/08/2013 8:05 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Luis,

Tienes información al respecto en:
http://docs.joomla.org/Joomla_3_FAQ
http://www.ostraining.com/blog/joomla/how-to-upgrade-from-joomla-2-5-to-joomla-3/
http://www.themexpert.com/documentation/tutorials/upgrading-joomla

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 28/08/2013 8:13 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis
 Luis
Noble Member

no lo entiendo muy bien. yo ya he actualizado a la version 2.5.14 desde el panel de control del administrator.

Ahora me tendria que instalar la plantilla 3.0 y automaticamente funcionaria no?

ResponderCitar
Respondido : 28/08/2013 8:38 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Luis,

Primero tienes que actualizar Joomla! y luego realizar instalaciones de plantillas u otras extensiones.

En los enlaces que te he facilitado se explica muy claramente el proceso, ¿no entiendes algún paso de los que se explica, o la dificultad es el idioma de los mismos?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 28/08/2013 8:45 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis
 Luis
Noble Member

no, lo que pasa es que ya tengo actualizado joomla a 2.5.14 y aunque no eran esos mismos pasos ya lo actualice pinchanddo aqui

ResponderCitar
Respondido : 28/08/2013 9:11 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Luis,

Revisa los enlaces que te envíe:
http://docs.joomla.org/Joomla_3_FAQ
www.ostraining.com/blog/joomla/how-to-upgrade-from-joomla-2-5-to-joomla-3/
www.themexpert.com/documentation/tutorials/upgrading-joomla
especialmente el segundo y el tercero.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 28/08/2013 9:15 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis
 Luis
Noble Member

esta todo correcto excepto

php que tengo 5.3.25 y ahi pone 5.3.6

data base version tengo 5.1.70 y ahi pone 5.5.9

ResponderCitar
Respondido : 28/08/2013 9:56 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Luis,

Haz una copia de seguridad antes, pero con la versión de php no tienes que tener ningún problema para utilizar Joomla! 3.X

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 28/08/2013 10:00 am

Cursos Gratuitos WordPress

Luis
 Luis
Noble Member

ok, gracias

Pero ya solo me quedaria instalar la plantilla 3.0 no? o con lo que tengo ya esta en 3.0?

ResponderCitar
Respondido : 28/08/2013 10:11 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Luis,

Instalar la plantilla, y revisar que las extensiones que estés utilizando sean compatibles con esa versión. Todo ello se explica en primero de los enlaces que te he facilitado anteriormente.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 28/08/2013 10:20 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis
 Luis
Noble Member

pensaba que solo era un link

ya esta hecho!!! alguna extension para cambiar al castellano el administrator en version 3.0 que sea fiable?

mil graciasss

ResponderCitar
Respondido : 28/08/2013 10:55 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Luis,

Comprueba primero en la administración de Joomla! --> extensiones --> gestor de idiomas, que lo tengas instalado.

Si no tienes el idioma castellano instalado, puedes descargar de http://www.joomlaspanish.org/

e instalar a través del gestor de extensiones. Y luego marcar como idioma por defecto en la administración de idiomas.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 28/08/2013 11:04 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis
 Luis
Noble Member

he instalado el joomla spanish y no le veo, solo veo en extensiones language manager, y voy a instalar idioma y pongo spanish pero de ahi no avanzo para que se ponga en español

al dar a instalar me pone

Message
The installer can't get the url to the remote Spanish language. Try again later or contact the language team coordinator

ResponderCitar
Respondido : 28/08/2013 11:38 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Luis

Si la instalación automática de idiomas no te funciona puedes instalar el idioma español de manera manual

Descarga el paquete de idimoa e instala como cuando lo haces con alguna extensión, desde el gestor de extensiones => instalar

http://joomlacode.org/gf/project/jtranslation3_x/frs/?action=FrsReleaseBrowse&frs_package_id=6445

Verifica tambén que tengas tu joomla actualizado y que se corresponda con el paquete de idioma.

Si vas a actualizar tu joomla es recomendable hacer una copia de seguridad.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/08/2013 5:49 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis
 Luis
Noble Member

si, ya lo instale pero no lo veo ni en componentes ni en extensiones, hay que activar algun plugin una vez instalado? porque tampoco le veo

ResponderCitar
Respondido : 28/08/2013 10:57 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro