Botones de las redes sociales desaparecieron  

 
Victor
Trusted Member

Joomla! 2.5.28
VirtueMart 2.6.8
Plantilla: Ja_Tiris

Hola, por alguna extraña razón los botones de redes sociales que tenia en la pagina principal de mi sitio web, ahora ya no se muestran, :blush: no he hecho cambios en esa sección recientemente, y francamente no tengo idea de que hice para ocultarlos :unsure: abrí mi sitio en varios navegadores solo para comprobar y en todos fue el mismo problema... me podrían ayudar a decirme como los puedo habilitar de nuevo por favor? Les adjunto una imagen tomada hace algún tiempo donde se muestran los botones como solían aparecer, incluso si mal no recuerdo ayer los botones ahí seguían y hoy me encontré con esta sorpresa... Muchas gracias 🙂

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 26/03/2015 6:45 am
Julen
Miembro Admin

Hola,

¿Has revisado que el modulo este activado y en su correcta posición? Para revisar esto, dirígete a Extensiones => Gestor de extensiones => Gestionar y localiza el modulo de las redes sociales.

Otra posibilidad por la que se podría producir el error sería que en la página de inicio estés cargando algún módulo que cause conflicto con el de las redes sociales, normalmente por incompatibilidad de las librerías javascript. Para comprobar esto podrías probar a publicar algún módulo de las redes sociales en la página de inicio y desactivar temporalmente los módulos que se cargan solo en esa página de inicio.

También tienes la alternativa de usar esta extensión: www.extensions.joomla.org/extensions/social-web/social-share/social-multi-share/20357

Por ultimo puedes restaurar su pagina web a un estado anterior. Esto lo puedes hacer utilizando la herramienta cPremote Backup Management de su Panel de Hosting.

Revise los siguientes artículos que le servirán de guía para llevar a cabo esta tarea con éxito (tiene que restaurar los archivos y también la base de datos de la misma fecha):

- Restaura la carpeta public_html completa con cPremote Backup Management en cPanel - www.webempresa.com/blog/item/1720-restaura-la-carpeta-public-html-completa-con-cpremote-backup-management-en-cpanel.html
- Restaura una base de datos con cPremote Backup Management en cPanel - www.webempresa.com/blog/item/1717-restaura-una-base-de-datos-con-cpremote-backup-management-en-cpanel.html

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/03/2015 9:39 am
Victor
Trusted Member

Hola, muchas gracias x la informacion, te comento que no se que esta pasando con mi sitio, pero hoy, sin haber hecho nada de lo que me dijiste ya aparecen de nuevo los botones de las redes sociales... la verdad no tengo ni la mas minima idea de porque se borraron aquel dia y hoy sin haber hecho cambio alguno ya estan ahi de regreso. Estoy contento de verlos de nuevo aunque algo confundido por no saber la causa jeje, de cualquier modo muchas gracias. Saludos

ResponderCitar
Respondido : 02/04/2015 11:05 am
Jhon Marreros Guzman
Miembro Moderator

Hola

Tal vez sea algo de la cache de tu navegador, igual mantente monitereando esto y verifica si siguen apareciendo

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/04/2015 7:22 pm

Por favor Iniciar Sesión o Registro