configurar fotos en articulos mostrados en blog  

 
Carmen
 Carmen
Prominent Member

Hola
:sick: Tal vez es una pregunta estúpida pero resulta que no recuerdo donde se configuran las fotos de los artículos que se muestran en formato blog. 🙁
He configurado para que se vean en blog 1 principal y 2 de introducción una columna y 4 enlaces.
Las fotos de los artículos de la categoría en cuestión son todos de 200x80 y el primero de los artículos, el que está en evidencia se ve de 200x80 y los otros los acomoda de 100x100 y por lo tanto no se ve la foto completa.... :blink:
no recuerdo donde debo configurar esas medidas!!!!
Los años no vienen solos :S
Espero me ayuden sin reirse de mi.
Saludos
Carmen
lo pueden ver en este link
http://www.delcieloalatierra.com.ar/noticias-especiales/signos-de-este-tiempo

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 09/06/2015 2:24 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Este comportamiento con las imágenes no viene incluido en Joomla por defecto, sino que tiene que venir generado por el funcionamiento propio de la plantilla o de algunas extensión que tengas instalada.

Me suena que esta plantilla Teline III que estás utilizando sí que aplicaba comportamientos especiales, si no de forma directa, sí a través de algunos plugins y módulos que se instalan en la plantilla.

En concreto vete a Extensiones->Gestión de Plugins y comprueba si aquí tienes un plugin de nombre Content - JA Thumbnail. De ser así, edítalo. Aquí verás la configuración del tamaño de imágenes de introducción y de detalle del artículo.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/06/2015 4:14 pm

Cursos Gratuitos WordPress

Carmen
 Carmen
Prominent Member

Gracias!!!! super la respuesta .... ya lo arreglé. pueden cerrar el hilo

ResponderCitar
Respondido : 09/06/2015 4:34 pm

Por favor Iniciar Sesión o Registro