el botón contactos no enlaza los módulos  

 
Rosario
 Rosario
Noble Member

He creado un botón contactar en el menú del debug y cuando lo activo salen los contactos pero ningún módulo. Lo he intentado varias veces con módulos de tipo todo o español, sin éxito

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 26/09/2014 4:22 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Ese enlace inferior no parece estar asociado a ningún ítem de menú es por este el motivo por el que no se muestren los módulos.

Revisa si el siguiente articulo de blog te es de ayuda:

Crear un menú oculto en Joomla! 2.5
https://www.webempresa.com/blog/crear-un-menu-oculto-en-joomla-25.html

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/09/2014 6:57 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Rosario
 Rosario
Noble Member

si, está asociado a un menu oculto, como todo el resto de los botones, pero éste, por alguna razón no acepta módulos, quzás tenga que ver con el hecho de ser un componente, tampoco me los coge el botón Xmap, en Explara/Mapa Web, que además solo se ve sin url amigables

ResponderCitar
Respondido : 26/09/2014 11:28 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Los módulos se asocian a elementos de menú, y si este elemento de menú carga un componente también deberían cargar los módulos que hayas asociado.

Entrando en la página de contactos Contenido solo visible a usuarios registrados sí que veo que se cargan módulos en la columna izquierda. Lo único que veo que no se carga es el menú principal. No se si te refieres a eso.

De ser así tendrías que indicarnos si este menú lo estás cargando desde un módulo o se carga desde la propia plantilla.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/09/2014 1:56 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Rosario
 Rosario
Noble Member

se carga desde un módulo de menu y me lo carga bien en todas las opciones que no tienen relación con componentes como contact o xmap. Además de menú, también hay conectados módulos en el footer y el bottom-a que no se reflejan, no los acepta.

ResponderCitar
Respondido : 26/09/2014 3:24 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Tendrías que indicarnos cómo has configurado el módulo que te carga el menú principal, en concreto si tiene un idioma asociado y los elementos asociados que tiene.

Entiendo que este módulo lo quieres mostrar siempresa. Si tienes un módulo para el menú en español asociado al idioma español y lo mismo con otro módulo para el idioma inglés lo mejor sería que configurases estos módulos seleccionando para el parámetro Asignación del módulo la opción Todas las páginas.

Ten en cuenta que al hacer esto este menú se mostrará siempre para el idioma que esté seleccionado. Es decir, si por ejemplo la web se carga en el idioma español el menú en inglés no se mostrará, ya que precisamente está configurado para cargarse solo con el idioma inglés.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/09/2014 4:23 pm

Cursos Gratuitos WordPress

Rosario
 Rosario
Noble Member

ok gracias

ResponderCitar
Respondido : 27/09/2014 12:04 am

Por favor Iniciar Sesión o Registro