error 404 tras instalar aceSEF  

Página 1 / 2
 
Gemma
 Gemma
Usuario experto

hola!

intentando quitar el id de los artículos he acabado instalando AceSEF, pero me ha generado un 404 en la web.
Lo he desinstalado... y sigo sin web...

se ha desinstalado algo, pero no encuentro el qué... esto es muy grave...

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 30/11/2012 2:00 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Gemma,

Uno de los problemas de la extensiones SEF es que son muy intrusivas, es decir, afectan a gran parte del funcionamiento de la web ya que modifican urls por doquier y cuando se desinstalan se dejan urls huerfanas, enlaces rotos y errores de diversa índole.

Cuando se instalan es posible que este tipo de extensiones entren en conflicto con otras en tu web y esto provoque errores como el que comentas.

¿Hiciste copia de seguridad con Akeeba Backup antes de proceder a instalar AceSEF?.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/11/2012 2:29 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Gemma
 Gemma
Usuario experto

...no, no hice copia de seguridad. Antes de instalarlo estuve horas leyendo opiniones e historias... para nada...

En fin... el contenido está entero, la plantilla esta activa, y todo "parece" correcto. Los dos menus (castellano y catalán), las categorías y los artículos aparecen como publicados y activos.
La plantilla está activa y publicada y los componentes también

Que solución propones?

ResponderCitar
Respondido : 30/11/2012 2:38 pm
Gemma
 Gemma
Usuario experto

Por cierto, antes de instalar deshabilité el plugin "System SEO Simples" precisamente para evitar conflictos. Al desistalarlo y ver el error volví a habilitarlo por si servía de algo (que no... 404 con y sin él)

ResponderCitar
Respondido : 30/11/2012 2:42 pm

Cursos Gratuitos WordPress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Gemma,

En el Gestor de Menús, ítem "Inicio" por defecto ¿a que elemento apunta?, es decir ¿que debería cargar? facilitanos una captura.

Bueno lo de las copias de seguridad que te voy a decir, lo repetimos hasta el aburrimiento, en artículos, en vídeos, en post, a través de soporte "cuando se va a instalar o actualiar algo en Joomal, siempre , siempre, una copia de seguridad con Akeeba Backup algo que apenas implica 2 o 3 minutos de tiempo y garantiza poder volver "atrás" en caso de problemas".

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/11/2012 2:56 pm
Gemma
 Gemma
Usuario experto

...parto de la base que me pasaré HORAS recuperando la web... no se me volverá a olvidar lo del backup, tranqui...

El ítem "Inicio" de la web era "Notícias", cargaba directamente los artículos destacados bajo la categoría "últimas notícias", en ambos menús (catalán y castellano)

Aparte, obviamente, el menú principal y módulos adicionales a la derecha...

ResponderCitar
Respondido : 30/11/2012 3:15 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Gemma
 Gemma
Usuario experto

por cierto, no sé si tendrá algo que ver: la actualización del JAT3 system pluguin lleva todo el día dando un error: el sitemap.xml está vacío, puede estar relacionada una cosa con la otra?

ResponderCitar
Respondido : 30/11/2012 3:22 pm
Gemma
 Gemma
Usuario experto

Además: ha desaparecido el plugin por defecto System: language filter (que, por cierto, no lo encuentro en ningún sitio para reinstalarlo)

ResponderCitar
Respondido : 30/11/2012 4:41 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Gemma
 Gemma
Usuario experto

vale, de coña... estaba rehaciendo las categorías, todo ok, y de golpe me ha echado de Administración y ahora no puedo entrar con ningún usuario. La IP no está bloqueada

ResponderCitar
Respondido : 30/11/2012 6:29 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Gemma,

A grandes males grandes remedios 😛 ....¿te has planteado que soporte (mediante ticket) te facilite una copia de seguridad de tu web anterior al problema para que puedas volver a un punto algo anterior a este pequeño caos? 🙂

Lo de las copias era un comentario, no una reprimenda 😛 🙂

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/11/2012 10:27 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Gemma
 Gemma
Usuario experto

buenas!

cuando petó el backend revisé que la IP no estuviera bloqueada (también modo luser -clikar infinitamente) y puse un ticket, me han dado justo esta solución -ya mañana, si acaso....-

Antes exportaré el contenido nuevo para importarlo en la restauración (he pedido al equipo de soporte que me indique cómo hacerlo -no tengo ni idea y por hoy ya me he llevado la lección de humildad de la semana 😛 )

PD: no es reprimenda es auto-flajelación - mentalmente llevo el día dándome de collejas por carajas... "si no sabes, p'a qué tocas..." :whistle:

En fin, que lo que no mata, engorda... Pero ya te digo yo que el componente este del sef tiene bemoles...

Merci!
g

ResponderCitar
Respondido : 01/12/2012 12:26 am
Salvador Rodriguez
 Salvador Rodriguez
Usuario experto

vale, de coña... estaba rehaciendo las categorías, todo ok, y de golpe me ha echado de Administración y ahora no puedo entrar con ningún usuario. La IP no está bloqueada

Estimados señores
Como no he visto nada parecido en el foro, arriba cito un post similar a mi problema.

HECHOS:
Hace ya cosa de un año instale el acesef en mi sitio web, con todos los quebraderos de cabeza que ello trae y todo fue bien hasta ahora ......
...... gracias a varios clientes hemos descubierto que al registrase en la web no pueden ingresar, SIN EMBARGO YO COMO ADMINISTRADOR SI QUE PUEDO. Desde hace ya varios meses se han registrado en la página unas 80 personas y han podido activar la cuenta de usuario, pero NUNCA han podido acceder a la web.

PROBLEMAS:
1º Ya no tengo soporte AceSEF, y leyendo varios hilos de su foro no dan soluciones a esto.
2º He comprobado a limpiar cache, comprobar y purgar etc.. en joomla y lo mismo en acesef y el resultado es el mismo.
3º Para no molestar a nadie yo lo que haría es desinstalar el componente y listo, pero el problema es que tiene muchas urls posicionadas y actualmente es un flujo de clientes para mi cliente.
4º Desde los tickets de soporte me han remitido al foro, ya que dicen que es aquí donde me ayudaran a solucionan el problema.

Por favor necesito que alguien que sepa del tema entre en la página web, o intente registrarse y vea lo que pasa, la verdad a lo mejor es algo simple pero NO DOY CON ELLO y es un tema muy importante.

En la captura les pongo un usuario de prueba que está activado, por si quieren hacer alguna prueba....
Usuario: aaron12
Contra: 1234

Si desean el admin de la página pueden enviar email salvadorjrm@gmail.com
Espero noticias

Muchas gracias

ResponderCitar
Respondido : 11/02/2014 4:34 am

Cursos Gratuitos WordPress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Una opción seria actualizar la extensión, para esto tendrías que renovar el servicio para bajar una actualización. Cuando se instala una extension de terceros tendrás siempre que depender de ella.

Por otro lado facilitanos una captura de dicho usuario en el gestor de usuarios de Joomla.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/02/2014 5:52 am
Salvador Rodriguez
 Salvador Rodriguez
Usuario experto

Hola Jhonny
Tras seguir tus indicaciones he actualizado l componente por 67€ y nada, les he mandado un tickets y resulta que no tiene nada que ver con el componente.
¿por que siempre pasa lo mismo?, mando un ticket de soporte y mandan al foro, luego hago una pregunta en el foro y me envían a soporte privado ...

¿Por que no se hace un diagnostico primero? y luego se buscan posibles soluciones?, no se es que ustedes son los expertos no yo?!,
...de verdad disculpen mi cabreo pero es que se trata de un problema que tiene una empresa y es algo serio y no puedo andar de aquí para ya, donde tengo que solicitar el dichoso soporte???

ahora que procede?

saludos

ResponderCitar
Respondido : 18/02/2014 2:38 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Salvo excepciones, normalmente no podemos saber a ciencia cierta qué es lo que está causando un determinado error en la web, ya que este puede depender de diversos factores y se suele tener que recurrir a varias pruebas para encontrar la causa del problema.

Indícanos si has instalado alguna extensión (normalmente plugin) relativa a la gestión de usuarios o has realizado algún cambio en la configuración de Joomla relativo al tema de los usuarios.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/02/2014 5:48 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro