Error al actualizar Akeeba a la última versión  

 
Jorge
 Jorge
Estimable Member

Hola buenos días,

He tratado de actualizar el componente Akeeba a la última versión a través del liveupdate del mismo componente y me aparece el siguiente error.

Aquí debajo os pongo una captura de información actual del componente

He leído el articulo que habéis publicado para el blog pero no he encontrado solución.

Me podríais dar por favor un par de indicaciones sobre como resolver este problema.

Un saludo

Contenido solo visible a usuarios registrados

Citar
Respondido : 16/05/2012 8:37 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Jorge,

¿ Has probado a actualizar bajando el archivo desde la web de Akeeba https://www.akeebabackup.com/download/akeeba-backup.html , e instalando en tu Joomla! a través del gestor de extensiones --> instalar/desinstalar ?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 16/05/2012 8:52 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jorge
 Jorge
Estimable Member

Buenos días Jordi,

Inicialmente había intentado hacerlo por medio del Liveupdate del propio componente pues es lo que se aconseja normalmente y como hasta ahora nunca había existido problema alguno pues con mas razón.

No obstante, he realizado la actualización a través del Gestor de extensiones como puedes ver en la captura siguiente y no sé si ha ido del todo bien, el componente funciona correctamente pero en relación a los plugins no ha instalado nada, esto debe ser así?

Antes en el backend había un icono que te informaba de que debías realizar una copia de seguridad si pasaba mas de 1 día, ahora ese icono ha desaparecido con esta versión.

Vista la captura piensas que debería hacer algo mas?

Un saludo y muchas gracias

ResponderCitar
Respondido : 18/05/2012 8:58 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Jorge,

Creo que te está fallando la instalación de plugins del Akeeba, no el componente.

Prueba a desinstalar todo el Akeeba, plugins incluidos, y luego instalar nuevamente.

Revisando información acerca de los plugins, veo en https://www.akeebabackup.com/documentation/akeeba-backup-documentation/lazy-scheduling-plugin.html que indican que solo funcionan en la versión profesional.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 18/05/2012 10:52 am

Cursos Gratuitos WordPress

Jorge
 Jorge
Estimable Member

Buenos días Jordi,

Si en la información que citas comentas que el tema de los plugins solo aparecerán en la versión profesional entonces no cabe hacer nada mas, no?

Un saludo

ResponderCitar
Respondido : 20/05/2012 10:58 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Jorge,

Debes desinstalar la actual versión de Akeeba Backup y descargar la versión 3.5.0 de Akeeba Backup e instalarla desde el Gestor de Extensiones.

Es importante leer el Blog de Webempresa de vez en cuando, solemos explicar estos detalles en ocasiones.

-

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/05/2012 12:53 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jorge
 Jorge
Estimable Member

Hola Luis,

Como ya he comentado en mi respuesta anterior a Jordi ya actualicé a través del gestor de extensiones a la versión 3.5.0 como muestra la captura, lo que no sabía es que a partir de esta nueva versión y según comenta Jordi los plugins ya no aparecerían pues parece ser que solo son para la versión pro o eso fue lo que me pareció entender y por eso preguntaba si hacía falta hacer alguna cosa mas.

Por otro lado, suelo seguir de forma bastante asidua tanto el blog como el foro y no siempre se comentan estos detalles que tu comentas.
Es mas para este caso en concreto como ya he dicho siempre se ha aconsejado hacerlo desde la función integrada que trae Akeeba para ello, como iba yo a saber que en esta versión no iba a funcionar.

Un saludo

ResponderCitar
Respondido : 20/05/2012 8:36 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Jorge,

Es por ese motivo que te inste a "desinstalar" la extensión, ya que este proceso elimina los "plugins" 🙂 y de esta forma cuando instalas la 3.5.0 no arrastras el problema de estos y te funciona sin problemas.

Me alegra mucho saber que eres uno de nuestros fieles lectores del Blog, es un orgullo saber que nos leéis. 🙂

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/05/2012 8:53 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro