Errores servidor detectados por Google en el acceso a mi página.  

 
Javier Recaredo
 Javier Recaredo
Usuario activo

Hola a todos, planteo este problema a indicación del servicio de Hosting:
Tengo construido un sitio con Joomla 2.5 (www.pisatec.com), donde, entre otras cosas, he instalado el módulo swMenuFree para mostrar menús dinámicos que permiten navegar a través de submenús hasta llegar a unos gráficos realizados con el componente chart de Fabrik (están en el pie de la página principal). Los niveles superiores de los menús los he definido como separadores para que, si se pulsan, no hagan nada, sobre se depliegue el siguiente menú al pasar el ratón.
Todo funciona correctamente pero ahora recibo un correo de Google donde detectan un montón de errores tipo 500 porque sus robots, cuando llegan a las direcciones de dichos separadores no pueden resolverlas.
El problema que planteo es si esto puede perjudicar el posicionamiento de mi página y si hay otra solución a mi necesidad (el que no se pueda pulsar en los menús superiores o no tenga efecto) sin que los robots de Google reporten los errores.
Perdón por el ladrillo, si alguien puede darme una pista se lo agradecería, yo he estado buscando en el Foro algo similar y no lo veo.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 11/02/2013 9:44 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Javier,

Es normal que se detecte un error, puesto que la url Contenido solo visible a usuarios registrados arroja un error 404, lo que indica que está despublicada.

No veo que guarde relación con utilizar un determinado sistema de menús.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 11/02/2013 9:50 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Javier Recaredo
 Javier Recaredo
Usuario activo

Hola Jordi, gracias por la rápida respuesta, he estado revisando el menú y está publicado (adjunto captura) y no veo ningún parámetro más donde pueda modificar un valor.
Dentro de mi desconocimiento del tema pienso que el hecho de ser un separador (que teóricamente no hace nada al pulsarlo) puede ser el problema, y por eso preguntaba si tengo otra alternativa al uso de este separador.
Un saludo.

ResponderCitar
Respondido : 11/02/2013 9:58 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Javier,

Si es un separador no lleva a ningún tipo de contenido de tu sitio web. Tendrás que utilizar otro tipo de elemento de menú, en función del contenido que desees mostrar.

Puedes probar el usar url externa, y en el enlace poner una almohadilla ( # )

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 11/02/2013 10:01 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Javier Recaredo
 Javier Recaredo
Usuario activo

Jordi, realmente no quiero mostrar nada, sólo que al pasar el ratón se despliegue el siguiente submenú, y funciona, el problema son esos errores que reporta Google cuando intenta leer las direcciones.

Gracias de todas formas, le daré una pensada a esto por si me tengo que replantear estos elementos.

ResponderCitar
Respondido : 11/02/2013 10:04 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Javier,

Prueba con:

Puedes probar el usar url externa, y en el enlace poner una almohadilla ( # )

Otra opción, puede ser el enlazar el primer elemento de menú del desplegable.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 11/02/2013 10:06 am

Cursos Gratuitos WordPress

Javier Recaredo
 Javier Recaredo
Usuario activo

Estoy ahora mismo probando lo de la almohadilla y el problema es que me lleva a la parte superior de la página.

La segunda opción no me convence, no te preocupes seguiré probando...

Gracias de nuevo.

ResponderCitar
Respondido : 11/02/2013 10:11 am

Por favor Iniciar Sesión o Registro