Avisos
Vaciar todo

Función onmouseover  

 
Juan Carlos
 Juan Carlos
Estimable Member

Buenas tardes,

Tengo un problema con la función onmouseover

Quiero hacer el efecto de sustitución de imagen y después de intentarlo por javascript sin éxito he instalado el editor JCE que tiene la opción y genera el código automáticamente.

De hecho cuando lo hago funciona hasta que guardo el módulo (personalizado html), pero al aplicar o guardar el código se elimina.

Esto y con un superusuario y el código es el siguiente.

        
   
     

 

 

Cuando guardo se elimina el onmouseover y queda así:

        
   
     

A qué puede ser devido?

Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Este debate ha sido modificado el hace 1 año por antonio
Citar
Respondido : 30/09/2013 4:47 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Juan

Es posible que tengas algún tipo de problema con el filtro

Revisa el siguiente artículo :

Especialmente el punto 2 y 3, es bastante similar en Joomla 2.5 (los filtros estas en configuración global )

Saludos.

ResponderCitar
Respondido : 30/09/2013 11:55 pm

Cursos Gratuitos WordPress

Tomás
 Tomás
Usuario activo

A mi me sucedia mucho, lo que hice y me funciono, fue deshabilitar el editor, volver al modulo, pegar codigo y guardar, sales del modulo y habilitas de nuevo el editor, si necesitas volver a el para editarlo, de nuevo editalo sobre el codigo pero antes deshabilita el editor

ResponderCitar
Respondido : 18/02/2014 8:46 pm