Instalacion SobiPro en J2.5  

Página 1 / 2
 
Juan Marcos
 Juan Marcos
Estimable Member

Buenas, estoy tratando de instalar la última versión de Sobi Pro 1.1.10 stable en J 2.5.24 y al finalizar supuestamente la instalación, se queda la siguiente pantalla, como debiendo instalar algo pero en blanco, desde el menu de administracion de componentes, aparece el enlace al componente, pero aparece una pagina en blanco. ¿alguna ideal del conflicto con este componente? Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 13/08/2014 6:18 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Juan

Primero verifica si tienes espacio suficiente en tu cuenta de hosting

Puedes probar el instalador en otro sitio web Joomla y verificar si funciona correctamente, puedes probarlo en otro sitio en tu cuenta de hosting o en un Joomla en tu máquina local

Verifica si tienes errore relacionado en tu archivo /administrator/error_log

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/08/2014 8:12 pm

Cursos Gratuitos WordPress

Juan Marcos
 Juan Marcos
Estimable Member

Hola John, hay sitio de sobra en el hosting, más de un giga, y en el log de administrador tira el siguiente error:

[13-Aug-2014 19:23:25 Europe/Berlin] PHP Fatal error: Class 'Sobi' not found in /home/tribunas/public_html/periodicos/tribunasur.es/components/com_sobipro/lib/cms/joomla_common/base/database.php on line 150

ResponderCitar
Respondido : 13/08/2014 8:27 pm
Juan Marcos
 Juan Marcos
Estimable Member

Bueno, pues he probado a instalar la versión 1.0.8 a ver si luego me permitia hacer el upgrade, y se acaba de ir el administrador completamente, es decir, una vez me logeo, todo sale en blanco y no puedo entrar a ninguna opcion, ni siquiera a akeeba para restaurar un punto de restauración anterior a la instalación.

ResponderCitar
Respondido : 13/08/2014 8:52 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Juan

Siempre que realices este tipo de trabajos será mejor que lo hagas en un sitio web de prueba

Actualmente tendrías que recuperar uan copia de tu sitio , revisa si tienes la opción de cpremote en tu cuenta de cpanel

http://wiki.webempresa.com/Restaurar_Copia_cpRemote

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/08/2014 10:15 pm
Juan Marcos
 Juan Marcos
Estimable Member

Que desastre, mientras trataba de encontrar una solución para no tener que restaurar copia y perder el trabajo publicado entre copia y la última versión, el último respaldo de cpremote se ha sustituido precisamente por la última copia, que es la mala.

Las copias que almaceno de hoy mismo a medio día no las puedo recuperar desde mysql admin, me deja tras la restauración la base de datos en 0 megas, así que al final desde cpremote he restaurado la mensual de hace dos semanas y de ahí he importado las tablas de k2 que son las importantes.

Sitio restaurado, pero sigo con el problema de SOBI, no se cual es el motivo para que no pueda instalarse.

ResponderCitar
Respondido : 14/08/2014 3:33 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Juan Marcos,

SobiPro 1.1.10 stable requiere PHP 5.3

La instalación en Joomla 3.x va correcta.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/08/2014 3:59 am
Juan Marcos
 Juan Marcos
Estimable Member

Gracias Luis, pero en mi panel tengo PHP 5.3, en principio, debería poder trabajar con el desde J2.5

ResponderCitar
Respondido : 14/08/2014 6:00 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla Juan

Lo que te sugiero es que te instales un nuevo pack en una carpeta, puedes usar un pack que tenga una plantilla básica ya que el objetivo simplemente será probar si se instala correctamente sobi pro en tu cuenta de hosting.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/08/2014 8:37 pm
Juan Marcos
 Juan Marcos
Estimable Member

Hola John, he instalado para pruebas

un pack de J2.5, porque de poco me vale saber si va bien en J3, si no uso esa versión ni la voy a usar en un tiempo bastante prudente. El resultado es el mismo, se queda la pantalla en blanco. Al menos ya sé que no es cosa de la web, lo cual reduce las posibles causas y en su web confirman que es compatible con J2.5 ¿os suena de algo este tipo de pantallazo?

Muchas gracias

ResponderCitar
Respondido : 15/08/2014 11:57 am

Cursos Gratuitos WordPress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Juan

Debería emitir un mensaje de insalado correctamente o similar

La extensión que usas es de pago?, puedes enviar el link de descarga?

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/08/2014 7:33 pm
Juan Marcos
 Juan Marcos
Estimable Member

Aparentemente está instalado, porque aparece ya en los componentes, pero al pinchar se queda todo en blanco, esa pantalla inicial (el pantallazo que envié antes), dice que está instalado, pero queda un espacio enorme como a falta de visualizar algo, he visto en algun sitio que debe marcar unos indicadores y creo que un subproceso para finalizar completamente la instalación, pero como ves en el pantallazo, no salen.

No es de pago el componente, sólo algunos modulos y pluggins, y desde donde la he descargado es de su web oficial aquí http://sobipro.sigsiu.net/download/sobipro/52

Gracias

ResponderCitar
Respondido : 15/08/2014 8:19 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Juan

Que versión exacta de Joomla 2.5 tienes?, he probado por ejemplo en un Joomla menor a 2.5.19 y no me permitió, en un Joomla 2.5.24 se pudo instalar correctamente

Actualiza tu Joomla y verifica si te permite instalar, si instalas en Joomla 3 tienes problemas?

En el archivo /administrator/error_log se genera algún error relacionado?

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/08/2014 10:44 pm
Juan Marcos
 Juan Marcos
Estimable Member

Hola Jhon, muchas gracias por tus pruebas, uso 2.5.24 y me sale el pantallazao que te envié y no funciona, sobre otro pack 2.5 instalado directamente desde cpanel con vuestro admin tampoco, ahora he vuelto a instalar un J3 como me has pedido con vuestro instalador y pasa lo mismo que en los dos casos anteriores, solo que en esta ocasión si da un poco mas de información Your host needs to disable magic_quotes_gpc to run this version of Joomla! ¿Puede ser esta la causa?

Me falta el archivo error_log del administrador, y juraria que antes estaba ahí, porque días atrás lo consulté, otro expediente X a sumar

ResponderCitar
Respondido : 16/08/2014 12:10 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Juan Marcos,

He probado a instalar el componente SobiPro versión 1.1.10 [ Budgie ] en Joomla 2.5.20 y en Joomla 2.5.24 y el resultado en ambos casos ha sido correcto.

Selecciono el componente descargado:

Me indica que la instalación fue correcta:

Veo que el dashboard de SobiPro es correcto:

Instalado en un Hosting con PHP 5.3

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/08/2014 12:17 am
Página 1 / 2

Por favor Iniciar Sesión o Registro