Avisos
Vaciar todo

Items raros en menu principal "Todos los idiomas" Multilenguaje  

Página 1 / 2
 
Alceste
 Alceste
Noble Member

Hola,

Me doy cuenta de que en el menú principal "Todos los idiomas" me aparecen unos items que no me aparecen en el resto. ¿Es normal? Adjunto pantallazo

- com_weblinks_categories
- com_contact_categories
- com_messages_add
- com_messages_read

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 20/03/2013 9:41 am
Hicham
 Hicham
Miembro Admin

Hola Alceste,

Debería pasar por no tener las últimas versiones de los archivos de idiomas
es decir, puede que sí que exista el archivo de constantes en español pero que le falten algunas entradas.

ResponderCitar
Respondido : 20/03/2013 10:35 am

Cursos Gratuitos WordPress

Alceste
 Alceste
Noble Member

Hola Hicham,
¿Y como lo soluciono?
Saludos

ResponderCitar
Respondido : 20/03/2013 10:36 am
Hicham
 Hicham
Miembro Admin

Hola Alceste,

Se soluciona descargando la última versión de Joomla, extrae la carpeta de el español que está en administrator >> language >> es-ES, y subela a la web.

Si a caso renombra la antigua carpeta no la borres.

ResponderCitar
Respondido : 20/03/2013 10:51 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Alceste
 Alceste
Noble Member

Hola,
Tengo la versión 2.5.9 ¿Ya es la última versión de la rama 2.5, no?

Saludos

ResponderCitar
Respondido : 20/03/2013 11:31 am
Hicham
 Hicham
Miembro Admin

Hola Alceste,

Supongo al migrar la web con Jupgrade, no se han actualizado los ficheros de idioma.

Revisa si tienes en administrator/language/es-ES/es-ES.com_weblinks.sys.ini línea 10 el constante COM_WEBLINKS_CATEGORIES="Categorías".

ResponderCitar
Respondido : 20/03/2013 11:49 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Alceste
 Alceste
Noble Member

Hola Hicham,
Sí está.

Contenido solo visible a usuarios registrados

Lo raro es que en el único menú en el que me aparecen estos items es en el menú para todos los idiomas. En el resto de menús no están. ¿Debería copiarlos?

Saludos

ResponderCitar
Respondido : 20/03/2013 12:02 pm
Webactualizable.com
 Webactualizable.com
Usuario experto

Hola,

cuando has echo la migración, has reparado la base de datos?
Es decir, Extensiones->Gestor de Extensiones->Base de datos->Arreglar.
Los idiomas los puedes descargar también des de Gestor de Extensiones->Idiomas, lo buscas y los instalas.

Saludos

ResponderCitar
Respondido : 20/03/2013 12:08 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Alceste
 Alceste
Noble Member

Hola,
No. No he reparado la base de datos. ¿Debo hacerlo?
Saludos

ResponderCitar
Respondido : 20/03/2013 12:11 pm
Webactualizable.com
 Webactualizable.com
Usuario experto

Si, es aconsejable que repares la base de datos con ese botón y que los idiomas los instales des de gestor de extensiones->idiomas porque ya te coge la última versión.

Prueba y me dices que tal.

ResponderCitar
Respondido : 20/03/2013 12:18 pm

Cursos Gratuitos WordPress

Alceste
 Alceste
Noble Member

Hola,
Una pregunta antes. La base de datos es la misma que la de la web que está en producció, ¿no? ¿Me puede generar algún error o problema con la web en producción?
Saludos

ResponderCitar
Respondido : 20/03/2013 12:27 pm
Hicham
 Hicham
Miembro Admin

Hola Alceste,

Para saber qué base de datos estás usando revisa el configuration.php en la carpeta de la web.

ResponderCitar
Respondido : 20/03/2013 12:35 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Webactualizable.com
 Webactualizable.com
Usuario experto

Si vienes de una migración con JUpdate, tendrás una base de datos para la web, y otra base de datos para la migración (porque son dos joomla distintos).
Si miras el configuration.php de la carpeta jupgrade verás que la base de datos que usa tiene el prefijo j25_ por tanto la base de datos de la web y la de la migración no es la misma.
Puedes pulsar en reparar (haz un backup de la base de datos antes para quedarte más tranquilo).

ResponderCitar
Respondido : 20/03/2013 12:36 pm
Alceste
 Alceste
Noble Member

Hola,
Ya lo he hecho pero no noto ningún cambio. El problema persiste.

Saludos

ResponderCitar
Respondido : 20/03/2013 1:03 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Prueba a volver a descargarte el archivo de constantes de idiomas en español y a volver a instalarlo para ver si el problema se soluciona. Puedes hacerlo desde el siguiente enlace:

http://joomlacode.org/gf/download/frsrelease/17993/78479/es-ES_joomla2.5.9_front_admin.zip

ResponderCitar
Respondido : 20/03/2013 2:01 pm
Página 1 / 2