JEvent Instalado en Joomla 2.5, Configuración al español  

 
Efraín
 Efraín
Usuario eminente

Según respuesta en otro foro, la última respuesta fue:

"""Deberías tener un archivo llamado : es-ES.com_jevents en la carpeta de languages
Sería mejor que crees un nuevo hilo en caso sigas con problemas en la categoría correcta de joomla 2.5"""

Yo no localizo este archivo.. hay varios archivos que evidentemente son de JEVENTs y son en español. pero ninguno que se llama así exactamente. Ni en site ni en la la carpeta de lenguage en Administrator.

Los archivos se instalaron. Están ahí y no es un archivo que venga tampoco en el archivo .zip !! ¿Dónde debería descargar entonces este archivo específicamente si no lo está???

Gracias!, espero haberme explicado correctamente cuál es el estatus.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 26/06/2015 11:10 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

He realizado una prueba y veo que funciona el idioma, prueba desinstalar el componente y descarga el fichero del siguiente enlace: https://www.jevents.net/download-area/jevents/category/jevents-3-1 ,el fichero de idioma lo puedes descargar en el siguiente enlace: https://www.jevents.net/download-area/translation/category/jevents-core-translations los dos ficheros debes instalarlos desde extensiones => gestor de extensiones.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/06/2015 12:04 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Efraín
 Efraín
Usuario eminente

Muuuy malas noticias... al instalar la versión sugerida me marca el siguiente error:

Your webhost needs to use PHP 5.3.10 or higher to run this version of JEvents. Please see http://php.net/eol.php
Instalar componente: Rutina personalizada de instalación fallida
Paquete Instalar: Se produjo un error instalando la extensión: com_jevents.zip

Y según entiendo no puedo migrar a PHP 5.3 porque uno de mis sitios está corriendo con Joomla 1.5 :((((

ResponderCitar
Respondido : 27/06/2015 8:02 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Debes enviar un ticket a soporte a través de tu área de clientes para que lo revisen. Es posible que en tu cuenta se ejecuten dos versiones de PHP.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/06/2015 8:56 am

Cursos Gratuitos WordPress

Efraín
 Efraín
Usuario eminente

Gracias por tu ayuda Johny, así lo haré, aunque por alguna razon que no entiendo, esto en el caso de mi hosting no es posible. Saludos! gracias por tu ayuda!.

ResponderCitar
Respondido : 27/06/2015 9:23 am
Lorena
 Lorena
Miembro Moderator

Hola Efraín,

He comentado tu caso con los técnicos de soporte y están estudiando tu caso (tienes un ticket abierto de esta misma mañana ) ya que es un caso especial porque tienes varias instalaciones de distintos CMS en la misma cuenta y has solicitado diferentes versiones de PHP (lo habitual es utilizar la misma versión de PHP en todas las webs de la cuenta de hosting)

Un saludo.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/06/2015 11:56 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro