Avisos
Vaciar todo

Los submenus no se visualizan correctamente en Internet Explorer  

Página 2 / 3
 
Enrique
 Enrique
Famed Member

Buenas tardes,

He comprobado que mi web en internet explorer no se ve correctamente, uno de los principales fallos es el menú.

Saludos, Enrique P.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 17/07/2013 4:31 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Verifica que hayas limpiado el historial de navegación del navegador. Ten en cuenta que es posible que tengas hojas de estilo CSS cacheadas.

ResponderCitar
Respondido : 22/07/2013 3:34 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Enrique
 Enrique
Famed Member

Buenas tardes Pablo,

También he borrado el historial de navegación de IE 8, tu visualizas la página correctamente?

Saludos, Enrique P.

ResponderCitar
Respondido : 22/07/2013 3:56 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Yo también veo correctamente la web, aunque la versión de Internet Explorer que he probado es más moderna.

ResponderCitar
Respondido : 22/07/2013 4:30 pm

Cursos Gratuitos WordPress

Enrique
 Enrique
Famed Member

Buenas Pablo,

Todos los usuarios que vean la web, no tendrán la versión más moderna de Internet explorer. Considero que esta plantilla debe verse bien en todas las versiones de IE no?, y si en IE 8 no se ve bien que podemos hacer?

Saludos, Enrique P.

ResponderCitar
Respondido : 22/07/2013 5:29 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Enrique

Prueba deshabilitando temporalmente el módulo de slide que es el que usa tambíen javascript
Verifica si con esto te funciona, si tienes otros módulos que has instalado recientemente prueba también despublicarlos, esto con la finalidad de aislar el problema.

Limpia la cache de tu IE8, y refresca varias veces para ver los cambios.

Saludos.

ResponderCitar
Respondido : 22/07/2013 10:23 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Enrique
 Enrique
Famed Member

Buenas tardes Jhon,

Ya probé deshabilitando todos los artículos y todos los módulo y seguía igual, puede estar dando problemas el simple image galery pro3?

Saludos, Enrique P.

ResponderCitar
Respondido : 23/07/2013 3:17 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Lo primero que tienes que tener en cuenta es que no se puede garantizar que una página se vea correctamente en todos los navegadores, en especial los antiguos, ya que estos no son capaces de interpretar determinado código y estilos que utilizan buena parte de las páginas en la actualidad. Esto no debería de ocurrir con Internet Explorer 8.

Sobre si el problema pudiera estar en el Simple Image Gallery Pro la mejor manera de saberlo sería deshabilitándolo y comprobando si así te dejan de salir los problemas.

Ten en cuenta que en ocasiones se pueden dar interferencias o problemas de compatibilidad entre las distintas extensiones de Joomla que estés utilizando o la propia plantilla activa. Esto ocurre debido a que en muchos casos se utiliza código javascript y este código puede interferir entre el usuario por una extensión y el usado por otra.

Normalmente para subsanar este tipo de problemas no queda otro remedio que ir probando a desactivar extensiones hasta dar con la que produce el problema.

ResponderCitar
Respondido : 23/07/2013 3:30 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Enrique
 Enrique
Famed Member

Buenas tardes Pablo,

Ya he deshabilitado todas las extensiones posibles, me queda una duda, la plantilla venía en joomla 2.5.8 y actualicé ha joomla 2.5.11 puede ser eso?

Saludos, Enrique P.

ResponderCitar
Respondido : 23/07/2013 3:59 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Enrique

Primero prueba revisar la configuración de la sección de menú de tu plantilla, verifica que se encuentre de manera similar a como luce en la pantalla adjunta.

Prueba cambiando el Menu Type y verifica si se comporta igual en IE

Luego Revisa también los parámetros avanzados, que se encuentren de manera similar a :

Dudo que sea un problema de actualización de Joomla , aunque en algunos casos si que podría darse y la corrección sería que actualices también la plantilla. Te sugiero revisar si la plantilla tiene actualizaciones , desde la configuración de la plantilla en la sección update, te sugiero consultar a través de tickets de soporte sobre esta actualización en caso no puedas actualizar.

Saludos.

ResponderCitar
Respondido : 23/07/2013 4:56 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Enrique
 Enrique
Famed Member

Buenas tardes Jhon,

La plantilla me dice que está actualizada, he comprobado todo lo que comentas anteriormente, pero siempre en el segundo elemento del menú me realiza un salto de línea.

Saludos, Enrique P.

ResponderCitar
Respondido : 23/07/2013 5:24 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Enrique

Que versión de la plantilla tienes?, esto lo puedes comprobar desde el menú de Extensiones => Gestor de Extensiones => gestionar => y luego filtrando la información de tu plantilla, por ejemplo como se muestra en la siguiente imagen adjunta.

Envía una captura de pantalla

Por otro lado, has probado en las capturas anteriormente enviadas, cambiando el menú type?, revisa si con otras opciones de menú type se ve correctamente.

Saludos.

ResponderCitar
Respondido : 23/07/2013 5:39 pm

Cursos Gratuitos WordPress

Enrique
 Enrique
Famed Member

Buenas tardes Jhon,

Tengo una versión más baja : 2.13, porque no me salen las actualizaciones?

Saludos, Enrique P.

ResponderCitar
Respondido : 23/07/2013 5:55 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Enrique

2.13 es más actual que 2.8 , puedes comprobarlo en la fecha

Sin embargo la versión actual de la plantilla es 2.14, si tienes disponible los instaladores o acceso al sitio web de gavick prueba reinstalarla con esta nueva versión

Realiza un backup de tu sitio web antes de realizar este proceso.

Saludos.

ResponderCitar
Respondido : 23/07/2013 6:10 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Enrique
 Enrique
Famed Member

Buenas tardes,

El problema está en que IE8 no me carga la web en modo estándar, si mediante la herramienta de desarrollo de IE cambio la web a modo estándar de IE8 se ve correctamente.

Esto pasa porque IE detecta el Quirks Mode.

Saludos, Enrique P.

ResponderCitar
Respondido : 24/07/2013 7:48 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Enrique

Si se detecta esto de Quirks Mode. es por que seguramente hay un espacio o un enter demás antes del código html en algún lugar de tu plantilla, también puede ser por una problema de la estructura de tu html

Lo que te sugiero es instales la plantilla en un sitio web diferente desde cero y luego copies todos los archivos de tu plantilla, reemplazandolos , (carpeta /templates/TU_TEMPLATE) es posible que hayas accidentalmente cambiado algo que esta causando el quirks mode.

Realiza un backup por si hay problemas.

Saludos.

ResponderCitar
Respondido : 24/07/2013 8:44 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Página 2 / 3