Mensaje de error al actualizar a Joomla 2.5.6  

 
Jose Antonio
 Jose Antonio
Usuario experto

Al realizar la actualización de Joomla a la versión 2.5.6 me ha lanzado el siguiente error:

Actualización del manifiesto en caché fallido: La extensión actualmente no está instalada.

En teoria a pesar del error el joomla se ha actualizado bien, pero me preocupa que el mensaje puede ser debido a algun problema que pueda causar problemas mas serios en el futuro.

Gracias por la ayuda

URL del sitio: www.openkiroleta.com

Citar
Respondido : 23/06/2012 10:04 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Jose,

¿Realizaste una copia de seguridad con Akebba Backup?. Dicho mensaje pudo ser provocado por algún problema de cache del navegador en ese momento, a pesar de todo si no estas seguro de continuar con tu trabajo, puedes restaurar la copia de seguridad y realizar nuevamente el proceso de actualización. La mejor opción es instalar Admin Tools en aquellas instalaciones Joomla! desactualizadas:

- https://www.webempresa.com/blog/actualizar-automaticamente-joomla-17-a-la-ultima-version-estable-con-admin-tools.html

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/06/2012 10:17 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro