Newsletter Acymailing catalán  

 
Francesc
 Francesc
Usuario activo

Estamos enviando newsletters en catalán con acymailing y resulta que los clientes que lo reciben y tienen su navegador configurado en castellano, les añade /es/ en medio y les da error 404. Como podemos solucionar esto?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 25/06/2018 4:34 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Si envías Newsletter el mensaje se ve a través de un cliente de correos, ya sea una app o web.
Supongo que los errores los da en los enlaces que hay en el correo, podrías enviar un ejemplo de enlace?.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/06/2018 7:03 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Francesc
 Francesc
Usuario activo

El newsletter lo enviamos con Acymailing y a los suscritos en catalán. La web la tenemos en catalán y en castellano.
Los que tienen el navegador configurado en castellano, al enviarles el newsletter pone después del dominio /es y al enlace catalán, lo que da 404. En cambio los que lo tienen configurado en catalán lo abren perfectamente.
No sé como adjuntarte el newsletter, quizás si me das un correo te puedo enviar el newsletter para que lo veas.
Gracias

ResponderCitar
Respondido : 25/06/2018 7:49 pm
Francesc
 Francesc
Usuario activo

Veo que por defecto al poner un hipervínculo completo en acymailing tipo
https://www.acaminartravel.com/destinacions/europa/bulgaria, lo que hace es quitar el dominio principal https://www.acaminartravel.com/ y así cuando alguien lo recibe con el navegador configurado en castellano, por defecto le pone https://www.acaminartravel.com/es/destinacions/europa/bulgaria. al añadir el es/ hace que no funcione y de error 404.
Como podemos solucionar esto?
Gracias

ResponderCitar
Respondido : 25/06/2018 9:09 pm

Cursos Gratuitos WordPress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Parece ser un bug no considerado por la extensión, efectivamente Joomla usa urls relativas.

Algo que podrías probar es ver en AcyMailing alguna opción de agregar una url absoluta, revisa la configuración, como última opción podrías probar agregando las urls absolutas manualmente, aunque no se si estas se autogeneran o si las estas agregando tu mismo.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/06/2018 10:37 pm

Por favor Iniciar Sesión o Registro