No aparece botón RSS  

 
Gabriel
 Gabriel
Estimable Member

Hola. Estoy intentando activar RSS en mi blog creado con K2 dentro de mi web, pero el botón no aparece por ninguna parte. El RSS está configurado en "Parámetros K2/Contenidos" tal como aparece en varios temas del foro. También he añadido el módulo "Sindicación de enlaces externos" y lo he configurado según explicáis, pero tampoco aparece el botón RSS. ¿Me podéis ayudar? Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 17/11/2015 1:40 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Es posible que tengas deshabilitada la carga del enlace RSS desde la propia categoría de artículos de K2 que estás cargando.

Edita esa categoría y pulsa en la pestaña Opciones de vista para categorías. Verifica que aquí tengas activados los parámetros Enlace RSS e Icono RSS. Si esta categoría hereda los parámetros de otra categoría de K2 tendrás que aplicar los cambios en esa categoría.

Si el elemento de menú que muestra los artículos de K2 carga varias categorías edítalo y vete a la pestaña Options. Activa aquí los mismos parámetros que te comentaba antes.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/11/2015 3:23 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro