Avisos
Vaciar todo

No funciona la plantilla Helena desde mi panel de administracion de joomla  

 
Nuria
 Nuria
Estimable Member

Hola, tengo un problema con el joomla he ingresado en mi panel de joomla y todo funciona bien excepto que cuando voy a gestor de plantillas no puedo abrir la plantilla por defecto en este caso Helena, y no se porque. Les envio una captura, no puedo entrar en layouts, menu, caracteristicas etc.

Alguna idea de lo que puede estar sucediendo,

Muchas gracias,
Nuria

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 11/05/2014 1:12 am
Nuria
 Nuria
Estimable Member

Hola, tengo un problema con el joomla he ingresado en mi panel de joomla y todo funciona bien excepto que cuando voy a gestor de plantillas no puedo abrir la plantilla por defecto en este caso Helena, y no se porque. Les envio una captura, no puedo entrar en layouts, menu, caracteristicas etc.

Alguna idea de lo que puede estar sucediendo,

Muchas gracias,
Nuria

URL del sitio: Contenido solo visible a usuarios registrados

P.D., Veo que cuando abro la plantilla los apartados de Sitio Usuarios Menus Contenido Componentes Extensiones, pasan del color gris oscuro al color gris claro, no puedo salir si no hago clic en administracion.

ResponderCitar
Respondido : 11/05/2014 1:23 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Nuria,

Veo que cuando abro la plantilla los apartados de Sitio Usuarios Menus Contenido Componentes Extensiones, pasan del color gris oscuro al color gris claro, no puedo salir si no hago clic en administración.

Es el comportamiento "normal" de Joomla desde sus primeras versiones allá por 2005 🙂

No puedes acceder a otros menús de Joomla si primero no sales de la edición de una plantilla.

Es lo mismo que si tuvieses editado un Artículo y quisieses ir a Componentes (por ejemplo) no podrías si no cierras la edición del artículo primero.

Es para evitar que si has hecho cambios y sales sin guardar los pierdas.

Saludos

ResponderCitar
Respondido : 11/05/2014 2:09 am
Nuria
 Nuria
Estimable Member

Hola Luis, si he visto que sale un candado al lado si has editado algun modulo por ejemplo y no lo has cerrado primero. Edito la plantilla como dices pero no puedo grabar ni salir. Es muy extraño no me habia pasado antes.
Edito los templates pero no puedo guardar.
No se si tiene algo que ver pero ayer en webempresa apuntaron la carpeta donde tengo el template Helena a una url donde habia una web para sustituirla por esta la nueva. No tengo ni idea de porque pasa esto... pruebo y pruebo pero nada.
No se como solucionarlo

Gracias por contestar pero sigui igual 🙁

ResponderCitar
Respondido : 11/05/2014 9:41 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Nuria

Esto puede ser por que has creado varios estilos de plantilla y estas entrando a algún estilo que no es el estilo por defecto. Si que debería funcionarte los botones de grabar y cerrar de la parte superior, el resto de cosas te aparece deshabilitado por que tienes que marcar el check para cambiar, por ejemplo tal como se ve en la captura de pantalla.

Es decir tomará todo por defecto, salvo le des check a algunas opciones que requieres que sea diferentes para este estilo en particular.

Saludos.

ResponderCitar
Respondido : 11/05/2014 7:04 pm
Nuria
 Nuria
Estimable Member

Muchas gracias, Jhon

ResponderCitar
Respondido : 11/05/2014 8:44 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Nuria,

Me confirma un Técnico de Soporte que el cambio que te hicieron en tu cPanel, Dominios, Dominios Apuntados para apuntar el dominio que indicaste a la carpeta /sucre es correcto y no tiene nada que ver con la instalación del Pack Helena y los problemas de gestión de tu plantilla desde el Gestor de Plantillas.

Saludos

ResponderCitar
Respondido : 11/05/2014 11:41 pm