plantilla webempresa blog  

Página 1 / 2
 
Juan
 Juan
Reputable Member

Buenas tardes,
acabo de recibir un mail de webempresa ofeciendo la plantilla web blog. Estaría interesado en instalarla. Lo que ocurre que estoy desarrollando una web donde tengo un item de menu para blog. Sería posible instalar la plantilla blog de webemresa y en el item de menu de la otra web Contenido solo visible a usuarios registrados donde, cuando pinchara, se me abriera otra ventana y que me redireccionara a ella?
Supongo que sí, mi pregunta es ¿qué tipo de item de menu es?. Por otro lado, cómo hago para instalar la plantilla de webempresa? debo, supongo tener una url donde apuntar.....

Citar
Respondido : 23/10/2013 9:55 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Juan,

Puedes hacerlo creando el ítem de menú "Blog" como "enlace externo" y apuntándolo a la url de la otra web donde tengas la plantilla que quieres utilizar.

Otra opción es instalar la plantilla que quieres usar para el Blog (si dispones de ella de forma separada -zip-) como otra plantilla más de tu web y establecerla como plantilla predeterminada para el ítem de menú Blog.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/10/2013 12:09 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Juan
 Juan
Reputable Member

Creo que la segunda opción es más interesante para la web. Si no he entendido mal, se tendría que intalar la plantilla dentro de la plantilla y configurar pra el item de menu blog la plantilla predeterminada. Pues bien, me podrías decir cómo hacerlo de forma más explicativa? hay algún video tutorial? gracias

ResponderCitar
Respondido : 24/10/2013 12:26 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Juan,

Aquí la pregunta importante es ¿dispones de la plantilla para instalarla?.

Debes disponer de la plantilla de forma separada, en un archivo tu_plantilla.zip que puedas instalar desde el Gestor de Extensiones de tu web.

¿Dispones de la plantilla?.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/10/2013 12:43 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Juan
 Juan
Reputable Member

la plantilla que quiero instalar es la de webempresa http://demopackempresa.webempresa.eu/plantillas_webempresa/mi_blog/ lo que ocurre es que la plantilla que tengo es la university jommla 2.5 y esta de webempresa es joomla 3.o. Serían compatibles?

ResponderCitar
Respondido : 24/10/2013 12:52 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Juan,

La plantilla que citas, se descarga gratuitamente desde el siguiente enlace:

La plantilla es para Joomla 3.x por lo que NO es compatible en tu Pack Empresa University que trabaja con Joomla 2.5

Saludos

This post was modified hace 7 meses 2 times por antonio

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/10/2013 12:56 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Juan
 Juan
Reputable Member

si no es compatible, entonces tendré que instalarla de forma independiente y el item de menu blog la pondré como indicas. Para instarlar esta plnatilla de webempresa hay algún tutorial?
GRACIAS

ResponderCitar
Respondido : 24/10/2013 1:09 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Juan,

Tendrías que instalar un segundo Joomla es decir la plantilla MI Blog te recomiendo utilizar el Quickstart, luego mediante un iframe enlazas las webs:

Incrustrando contenido externo con iframes en Joomla
https://www.webempresa.com/blog/incrustrando-contenido-externo-con-iframes-en-joomla.html

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/10/2013 1:44 am

Cursos Gratuitos WordPress

Juan
 Juan
Reputable Member

he creado item de menu tipo blog pero no me dirige a la otra página.
les envío pantallazos de la aparienia del item de menu y de la configuración. También he detectado que entre los módulos que aparecen como activados para ese item no aparecen ni la midad. tb adjunto pantallazo para que vean.
gracias.

ResponderCitar
Respondido : 24/10/2013 2:48 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

No me cuadra la configuración del elemento de menú "BLOG" que has enviado con lo que se carga al pulsar sobre él en la web, es decir, el siguiente enlace:

Contenido solo visible a usuarios registrados

Sin embargo parece que está cargando un elemento de menú de tipo categoría blog, es decir, artículos de la propia web. Tendrías que revisar si realmente tienes la configuración que has enviado en la captura de pantalla.

Respecto al tema de los módulos tienes que tener en cuenta que si tienes más módulos activados y no están asociados con este elemento de menú se debe a que estos estarán asociados con otros elementos de menú pero no con este. Un módulo se puede configurar para que se muestre en toda la página o solo en parte de ella.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/10/2013 5:35 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Juan
 Juan
Reputable Member

a mi tampoco me cuadra porque en teoría debería apuntar a Contenido solo visible a usuarios registrados la cnfiguración es tal cual está en el pantallazo, tendrá que haber alguna cosa que se me escapa, podrías revisarlo?
gracias

ResponderCitar
Respondido : 24/10/2013 6:05 pm
Juan
 Juan
Reputable Member

respecto a los módulos, los del pantallazo son los que teóricamente están designados para ese elemento, no los activados en otros elementos, por eso lo he mandado , porque no corresponde lo configurado con lo que se ve en la web.Tendrías alguna sugerencia? gracias

ResponderCitar
Respondido : 24/10/2013 6:08 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Juan
 Juan
Reputable Member

He eliminado el elemento de menu Blog por si era un error de la plantilla. ( he seleccionado el elemento BLOG y lo he mandado a la papelera) ahora cro un elelento de menu y le pongo el nombre BLog y al crear da error ya que dice que ya existe un menu con ese alias ( aunque ya no aparece en la web) está mal eliminado y sigue constando en joomla como que existe?

ResponderCitar
Respondido : 24/10/2013 6:20 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Juan

Debes vaciar la papelera, desde los filtros de menu, en el filtro de estado, selecciona el estado de movido a la papelera y elimina todos los elementos.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/10/2013 6:40 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Juan
 Juan
Reputable Member

Gracias. He vuelto a crear el item de menu BLOG tipo URL embebida pero no responde a la configuración. Sigue apareciendo como categoría. Podrían comprobarlo por favor par identificar por qué no responde joomla a la configuración? gracias

ResponderCitar
Respondido : 24/10/2013 10:01 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro