Plugin PublicMail en Community Builder  

 
Miescalona
 Miescalona
Reputable Member

Hola amigos:
Tengo el plugin PublicMail de Comunnity Builder para que los usuarios se comuniquen con los miembros de mi comunidad.
Pero tengo un problema con su configuración. Os explico con en ejemplo:
El usuario A envía un correo a MiembroB.
MiembroB lee el correo y decide contestar.
MiembroB usa en su correo la opción responder a este correo.
Entonces el correo de respuesta va dirigido al admin de la web en lugar de al usuario A.
No veo la forma de configurarlo correctamente. Sólo hay 2 opciones de configuración y las dos se comportan igual.
¿Es posible hacer que la respuesta al correo enviado por usuario A llegue a su correo?
Me parece que la conf correcta es la que muestra la captura PublicMail2, pero tampoco funciona.
Os envío unas capturas de la configuración del plugin y la gral del correo de joomla.
Gracias por la ayuda

URL del sitio: Contenido solo visible a usuarios registrados

Saludos

Citar
Respondido : 04/02/2015 11:35 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Según visualizo en la configuración es correcta, veo que tienes desactivada la opción de copia al administrador por lo que no debería de llegarte o enviarte un correo.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/02/2015 12:07 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Miescalona
 Miescalona
Reputable Member

Hola;
Efectivamente no me llega copia del correo que envia usuario A. (por seguir con el ejemplo)
Lo que me llega a mi es la contestacion que dá MiembroB al correo que le ha mandado el usuario A.
Es decir, la respuesta al primer correo no se envía al usuario que ha mandado el correo sino al administrador.
He enviado tambien antes una captura de mi conf gral del correo en joomla para ver si puede estar ahí la solución

Saludos

ResponderCitar
Respondido : 05/02/2015 12:37 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Miescalona,

La configuración del correo en la configuración global es correcta.

No veo que hayan instrucciones de funcionamiento del plugin, y podría ser un error del mismo, comentalo en el foro de los creadores https://www.joomlapolis.com/forum/index

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 05/02/2015 10:13 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro