Problema archivo error_log  

 
Antonio
 Antonio
Estimable Member

Buenas tardes,
A ver si me pueden ayudar, ya que me da un nuevo error (ya me pasó otra vez con otro error) en el archivo error_log y me acaba llenando el hosting, porque se da el error varias veces por segundo.
Me pone lo siguiente:
[10-Mar-2016 20:38:38 Europe/Berlin] PHP Notice: Undefined property: CustomfiltersViewProducts::$search in /home/antarcti/public_html/templates/gk_yourshop/html/com_virtuemart/category/default.php on line 131
[10-Mar-2016 20:38:38 Europe/Berlin] PHP Notice: Undefined index: cart in /home/antarcti/public_html/templates/gk_yourshop/layouts/blocks/logo.php on line 73
[10-Mar-2016 20:38:39 Europe/Berlin] PHP Notice: Undefined index: cart in /home/antarcti/public_html/templates/gk_yourshop/layouts/blocks/logo.php on line 81
[10-Mar-2016 20:38:39 Europe/Berlin] PHP Notice: Undefined index: banner1 in /home/antarcti/public_html/templates/gk_yourshop/layouts/blocks/header.php on line 10
[10-Mar-2016 20:38:39 Europe/Berlin] PHP Notice: Array to string conversion in /home/antarcti/public_html/libraries/joomla/filter/input.php on line 170

Mis escasos conocimientos no me dan para saber como solucionarlo.

Gracias y un saludo.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 10/03/2016 8:53 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Veo que todos los mensajes hacen referencia a tu plantilla gk_yourshop, la mayoría de mensajes son advertencias indicando temas de programación muy posiblemente en relación a la verisón de PHP que tienes en tu cuenta

En resumen, estos mensajes son advertencias o sugerencias de programación, tu sitio debería seguir funcionando, los mensajes salen por que tu plantilla posiblemente es antigua y esta programada para versiones anteriores de PHP de la que tienes en tu cuenta.

Tienes dos opciones, o solicitar que te bajen la versión de PHP (Posiblemente la 5.2
) o la otra es que si has evaluado proximamente cambiar de template o migrar tu sitio a una versión actual de Joomla entonces no sería necesario y mejor mantener la versión de PHP actual en tu cuenta.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/03/2016 9:12 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro