Avisos
Vaciar todo

Problema con el Envío de newsletter con jnews  

 
Antonio
 Antonio
Usuario experto

:angry: Hasta la fecha no había tenido problemas con el envío de newsletter con jnews, pero hoy y después de enviar 2/3 de la lista me sale el siguiente mensaje Could not access file: /home/beapropc/public_html/media/com_jnews/upload/ para cada dirección a enviar.
Muchas gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 24/09/2015 10:35 am
Julen
 Julen
Miembro Admin

Hola,

Desde cuándo te pasa este error?

Por otra parte ¿has probado a lanzar la herramienta Stephan en búsqueda de errores que puedan estar afectando a tu sitio web?

www.webempresa.com/areacliente.php

Adicionalmente, revisa los errores más recientes de tu archivo error_log de tu instalación.
www.webempresa.com/blog/item/740-qu%C3%A9-es-un-error-500-y-como-localizarlo-en-nuestra-web.html

Saludos

ResponderCitar
Respondido : 24/09/2015 10:49 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Antonio
 Antonio
Usuario experto

:unsure: Hola Julen,
He llegado al problema gracias a tu video pero he revisado los errores que te detallo y no se cual es el problema, y como solucionarlo, te detallo a continuación los errores error_log detectados en /public_html/error_log

ASCII text

[06-Apr-2013 09:44:07 Europe/Madrid] PHP Fatal error: Call to a member function get() on a non-object in /home/beapropc/public_html/components/com_contact/controllers/contact.php on line 116
[16-May-2013 05:50:05 Europe/Madrid] PHP Fatal error: Call to a member function get() on a non-object in /home/beapropc/public_html/components/com_contact/controllers/contact.php on line 116
[03-Sep-2013 12:22:22 Europe/Madrid] PHP Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 605639 bytes) in /home/beapropc/public_html/libraries/joomla/document/document.php on line 533
[03-Sep-2013 12:22:48 Europe/Madrid] PHP Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 606200 bytes) in /home/beapropc/public_html/libraries/joomla/document/document.php on line 533
[03-Sep-2013 12:24:59 Europe/Madrid] PHP Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 606200 bytes) in /home/beapropc/public_html/libraries/joomla/document/document.php on line 533
[10-Sep-2013 11:02:58 Europe/Madrid] PHP Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 605639 bytes) in /home/beapropc/public_html/libraries/joomla/document/document.php on line 533

y los correspondientes al error_log

[05-Sep-2012 14:03:20 UTC] PHP Warning: phpinfo() has been disabled for security reasons in /home/beapropc/public_html/administrator/components/com_admin/models/sysinfo.php on line 138
[06-Oct-2014 13:36:24 Europe/Madrid] PHP Fatal error: require_once() [function.require]: Failed opening required 'view.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/beapropc/public_html/administrator/components/com_akeeba/liveupdate/classes/controller.php on line 207

Muchas gracias

ResponderCitar
Respondido : 24/09/2015 11:42 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Los mensajes de error que has pegado son de los años 2013 y 2014, por lo que no parecen estar relacionados con tus problemas actuales.

Verifica en el boletín que estás tratando de enviar, si has adjunto algún tipo de archivo o imagen dentro de él. De ser así, asegúrate de que ese archivo o imagen existe realmente en la ruta home/beapropc/public_html/media/com_jnews/upload

Recuerda que si vas a añadir imágenes o adjuntar elementos en el boletín es recomendable que el nombre de estos archivos no tengan espacios en blanco ni otros caracteres especiales como acentos o eñes. En caso contrario, se podrían producir errores.

ResponderCitar
Respondido : 24/09/2015 4:55 pm

Cursos Gratuitos WordPress

Antonio
 Antonio
Usuario experto

Hola Pablo0,
Perfecto tema SOLUCIONADO se había borado el archivo anexo, una vez colocado el problema ha quedado resuelto.
Muchas gracias

ResponderCitar
Respondido : 24/09/2015 7:46 pm