Avisos
Vaciar todo

Problema con login de K2  

Página 1 / 2
 
David
 David
Usuario eminente

Hola, tengo un problema a la hora de hacer logout de mi pagina con K2, inicio sesion bien y todo pero cuando me salgo me manda un error que no encuentra el sitio.
Cree de nuevo el sitio haber si era un problema de basura pero lo agregue de nuevo y no funco., que puede ser??

gracias por la ayuda

URL del sitio: http://www.boutiquesabrina.com

Citar
Respondido : 04/07/2012 10:12 am
David Noguera
 David Noguera
Miembro Admin

Hola David, da error de open_basedir.

Para empezar, asegúrate de que en la configuración global de tu Joomla, en los parámetros de SEO, los tienes todos en Sí, ya que parece que no te está haciendo el rewrite y te coloca un index.php/xxxx lo podría hacer fallar el JFolder::create que se marca en el error..

Después comprueba en el configuration.php de tu Joomla los parámetros de $tmp_path y $log_path apuntan a los directorios correctos y que estos existen..

Indícanos si estás usando un dominio adicional o subdominio o si estás usando tu Joomla en el dominio principal de tu cPanel..

Saludos!

ResponderCitar
Respondido : 04/07/2012 10:32 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

David
 David
Usuario eminente

Hola David,

como visualizo lo que me dices de "configuración global de tu Joomla, en los parámetros de SEO" donde lo localizo.??

y lo del dominio te adjunto la imagen 1.png haber si te entendi, lo trabajo en el principal

ResponderCitar
Respondido : 04/07/2012 10:49 am
David
 David
Usuario eminente

y al parecer los archivos de temp y log no los tengo, en la imagen sintitulo.png se observa

ResponderCitar
Respondido : 04/07/2012 10:50 am

Cursos Gratuitos WordPress

David
 David
Usuario eminente

esta es la configuracion de mi joomla, estaban en no los parametros de seo!!

ResponderCitar
Respondido : 04/07/2012 10:58 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Veo en la captura que has enviado de la configuración global de tu Joomla que ahora todos los parámetros de las urls amigables están en Sí. Comprueba a ahora si te funcione el logout del K2.

De no ser así, vuelve a la configuración global y desactiva el primer parámetro Motor de búsqueda para URLs amigables. De esta forma las urls amigables tendrían que dejar de aparecer, a menos que hayas instalado algún componente de SEO, cosa que no te recomiendo. Tras este cambios, tendrías que probar a volver a cerrar la sesión del K2 para ver si el problema se arregla con esto.

ResponderCitar
Respondido : 04/07/2012 4:31 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

David
 David
Usuario eminente

Hola pablo,
realice los cambios que me dijiste pero sigue el problema, y es con todos los login no solo con el que uso

Soy nuevo en esto asi que no se que puede ser??

ResponderCitar
Respondido : 04/07/2012 6:40 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola David

Revisa la configuración de tu módulo de k2, veo por ejemplo en tu pantalla incial que esta redireccionando a un artículo al hacer logout, desde el gestor de módulos, ubica el módulo de login, luego en la configuración asegúrate de que no tengas nada configurado en las redirecciones, tal como se muestra en la pantalla adjunta.

Saludos.

ResponderCitar
Respondido : 04/07/2012 8:06 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

David
 David
Usuario eminente

Jhon eso esta tal y como me lo mostraste, las variables de log y tmp no se si estaran bien??

public $log_path = '/logs';
public $tmp_path = '/tmp';

ResponderCitar
Respondido : 04/07/2012 11:28 pm
David
 David
Usuario eminente

Una pregunta, el problema no estara en la configuracion de la zona horaria???

ResponderCitar
Respondido : 04/07/2012 11:35 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola David,

Las variables deberían estar de la siguiente forma en el fichero configuration.php:

- var $log_path = '/home/su_dominio/public_html/logs';
- var $tmp_path = '/home/su_dominio/public_html/tmp';

Realiza el cambio y verifica si se soluciono el problema.

Saludos.

ResponderCitar
Respondido : 04/07/2012 11:37 pm
David
 David
Usuario eminente

de hecho asi las tenia pero un se supone que estoy en ese directorio??
adjunto una imagen xq en www tambien tengo los mismos ficheros haber xq no se que sera

ResponderCitar
Respondido : 04/07/2012 11:40 pm

Cursos Gratuitos WordPress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola David,

Seria importante que nos envíes una captura del contenido del fichero configuration.php no de los ficheros de Joomla en general. Solo adjunta esas dos variables ya que mostrar los demás parámetros puede significar una vulnerabilidad de seguridad para tu web.

Saludos.

ResponderCitar
Respondido : 04/07/2012 11:50 pm
David
 David
Usuario eminente

claro

ResponderCitar
Respondido : 04/07/2012 11:53 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

David
 David
Usuario eminente

perdon este es el archivo

ResponderCitar
Respondido : 04/07/2012 11:54 pm
Página 1 / 2